WordPress.org

Ready to get started?Download WordPress

Forums

Geez do I have to start over???? (7 posts)

  1. theskyintl
    Member
    Posted 4 years ago #

    My website USED to work fine, but now the pages and the links for the most part do NOT work.

    The Google Ads, sponsored ad, email and new user registration WORK (as far as a couple minutes ago.)

    Comments, Pages, Categories . . . clicking on almost anything else gives an error 404.

    I deactivated all the plugins. I was going to try reinstalling WP . . . is that going to help?

    Theme is Ianis Glass . .. http://www.theskyintl.com

    Suggestions???????

  2. Try turning off permalinks and then turning them back on? You may have borked your settings there.

  3. theskyintl
    Member
    Posted 4 years ago #

    Hhhhmmm . . . i couldn't figure out how to "turn off" permalinks.

    Thanks for the post:)

    Am i missing something simple?

  4. Admin -> Settings -> Permalinks

    Change it to Default. Test. If it works, change 'em back to whatever you had before :)

  5. kperrone
    Member
    Posted 4 years ago #

    Try just going in and re-saving the permalink settings.

  6. theskyintl
    Member
    Posted 4 years ago #

    OMG! Thanks! I didn't realize that turning off meant setting the default.

    Good. the links work on default.
    Bad. the links didn't work when i took it off default.

    I guess I'll stay on default and try bringing the plugins on one at a time?

    I never got the google analytics plug in to work, but i'm not sure if the site was already gooned . . .

  7. Good. the links work on default.
    Bad. the links didn't work when i took it off default.

    Actually this is good!

    What's in your .htaccess file?

Topic Closed

This topic has been closed to new replies.

About this Topic