WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] GDE Error: Error retrieving file - if necessary turn off error checking (404:Not (12 posts)

  1. Christine920
    Member
    Posted 1 year ago #

    Since I updated to 3.5 this is what I get on my GDE pages-
    GDE Error: Error retrieving file - if necessary turn off error checking (404:Not Found)

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Christine,

    I take it the error seems wrong to you? You'll need to provide some more information - a URL where the problem can be found, or the shortcode you're using, etc. Thanks.

    Kevin

  3. Christine920
    Member
    Posted 1 year ago #

    http://www.mtomconsulting.com/research/

    I tried a clean install of GDE. I also unchecked the check for errors button and then the page was just blank.

    THanks!

  4. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    That page is just a 404...

  5. Christine920
    Member
    Posted 1 year ago #

    So what does that mean? This showed an embedded pdf until I update WP- what do I need to do to fix it?

  6. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    The page you have linked to doesn't exist, and you don't have GDE installed on your error page. I'm not seeing a GDE error here but a nonexistent page. Check your page in WordPress to see what the correct link to it is, and we can take it from there if there turns out to be an issue with the plugin.

    To reiterate: it's not the PDF you had embedded that's not found at the page you listed above, it's the page itself. Perhaps you've provided me the wrong link?

  7. onesoftindiana
    Member
    Posted 1 year ago #

    While in my case, the similar error is displayed with the error no. being 301

    GDE Error: Error retrieving file - if necessary turn off error checking (301:Moved Permanently)

    Source - http://exam.gomilitary.in/downloads

  8. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Christine's issue is that her page doesn't exist anymore at that URL. Perhaps the permalink structure or page slug changed, or she just pasted the wrong URL here. There is no GDE plugin in use on the page she's linked to here - it's the standard, out of box WordPress "page not found."

  9. sassyfrog
    Member
    Posted 1 year ago #

    I have a similar error (500: internal server error) after changing WP permalinks settings. Is it necessary to reset GDE after changing WP permalink settings? How to do that?

  10. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi sassyfrog, GDE doesn't deal directly with permalink settings. More than likely if you're getting a server error then there is some other problem on your server. At worst (as far as GDE is concerned) you'll have to update the URLs of your documents in the shortcode to reflect the new document locations.

    Be sure to load the document you're trying to embed directly. If it doesn't work, or gives an error, then GDE will report that same error when it tries the same thing.

    Feel free to send a URL as an example if you need more specific help.

  11. sassyfrog
    Member
    Posted 1 year ago #

    Thanks k3. Appreciate the reply. Eventually I isolated the problem, which was more like an incompatibility of the "Member" plugin with GDE. For some reason, updating permalinks revealed the issue which was dormant before. But getting rid of Members solved the problem.

  12. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    That's curious, since I've definitely used those plugins together in the past. I'll have to keep my eye on that. Thanks for letting me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags