WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
[resolved] GDE BUTTON ? (9 posts)

  1. yoyova2
    Member
    Posted 2 years ago #

    Hello, first sorry for my english i'm a french guy.

    I 've installed gde plug in and i thought a gde button appears on visual editor.

    I used wordpress 3.1.3 on a server with gde 2.
    I try to install tinymce but it doesnt work too.

    So there are other conditions ??
    How to install the gde button ?
    I mention that the code gview (html mode) works very well but it's for teachers use and i prefer having this possibility fix for them.

    SOrry again for my english ;)

    Thanks a lot for your help

  2. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Bonjour,

    A button adds itself to the visual editor. If you are seeing the gview button in html mode you have the correct version. You should not have to install tinyMCE as it is the visual editor already used by WordPress 3.1.3. Does the visual editor not work for you at all, or you just cannot find the button? Perhaps you could send me an image of your screen with the visual editor open so I can see what it looks like?

    You can post a link to it here or send to the email address near the top of the file gviewer.php in the plugin folder.

    Thanks.

  3. yoyova2
    Member
    Posted 2 years ago #

    bonjour again ;)
    ok i send you a mail.

  4. yoyova2
    Member
    Posted 2 years ago #

    Please tell me if you received it

  5. Lostinpaint
    Member
    Posted 2 years ago #

    I am relatively new to this, so please pardon the ignorance... but I have installed and activated your plugin, I see it in plugins and can change the settings, (their in default now) but not gde button is showing up in my visual or html editor! I'm going crazy, please help. :)

  6. Brian
    Member
    Posted 2 years ago #

    I know this seems a little simple but I was just having the same difficulty as you - I had installed the plugin and yet there was no button showing in the editor.

    However I've realised that the editor integration seems to be turned off by default. So when I went into the GDE Settings and clicked the Advanced Options at the bottom. In the list of options that appeared I unclicked the top one, called Disable Editor Integration.

    Once I did that everything seemed to work okay...

  7. Lostinpaint
    Member
    Posted 2 years ago #

    lol, way to go boss that did the trick! thanks

  8. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm.. now that's interesting. :) Sorry about that everyone! What a goofy oversight on my part. I'll post a fix shortly for other new users. Thanks Brian for pointing this out.

  9. k3davis
    Member
    Plugin Author

    Posted 2 years ago #

    I issued a "fix" for this and added another minor feature in 2.1. Please note that existing settings will be saved, so 2.0 users will have to manually uncheck "Disable editor integration" under Advanced Settings and save the settings to enable the integrated editor option even in 2.1. My apologies for the frustration and inconvenience caused!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic