WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce PagSeguro
[resolved] Gateway Disabled: PagSeguro does not support your store currency. (2 posts)

  1. joeymalek
    Member
    Posted 1 year ago #

    Hello.
    I get this Gateway Disabled: PagSeguro does not support your store currency.
    My currency is usd ?
    Is that the reason ?
    Please note I use WPML so I get a multilingual and multicurrency cart.
    Would your plugin work in such conditions ?
    (meaning usd default currency with brl as additional currency for the brasilian translated cart)
    Thanks a lot. Cif

    http://wordpress.org/extend/plugins/woocommerce-pagseguro/

  2. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    Works only with BRL.

    Is a requisite of the PagSeguro gateway.
    http://pagseguro.com.br/

    Will work only with addresses in Brazil too.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.