WordPress.org

Ready to get started?Download WordPress

Forums

Video Embed & Thumbnail Generator
Garbage, doesn't work (13 posts)

1 star
  1. ziky
    Member
    Posted 9 months ago #

    Don't waste your time

  2. Kyle Gilman
    Member
    Plugin Author

    Posted 9 months ago #

    Hi zlky, can you be more specific about what doesn't work? Your feedback will help me make the plugin work better for more people.

  3. ziky
    Member
    Posted 9 months ago #

    When I go to play the video, the circles just keep spinning, with no video.

  4. Kyle Gilman
    Member
    Plugin Author

    Posted 9 months ago #

    Can you post a link to your site so I can see the problem in action?

  5. ziky
    Member
    Posted 9 months ago #

    Why is the FFMPEG option grayed out?

  6. Kyle Gilman
    Member
    Plugin Author

    Posted 9 months ago #

    Usually the FFMPEG options are grayed out because like most people you don't have FFMPEG installed on your server. If you know that FFMPEG is installed on your server, go to the FFMPEG Settings tab in the "Video Embed & Thumbnail Generator" settings page and enter the full path to the application folder on your server. By default it's /usr/local/bin but it's sometimes installed in usr/bin or it could be any number of places. If the plugin is able to execute FFMPEG from that folder then the settings will be enabled.

    I'd still be happy to help you troubleshoot your playback problems, which are generally unrelated to FFMPEG.

  7. ziky
    Member
    Posted 9 months ago #

    Thanks Kyle, sorry for being rude and frustrated.
    The only think I have close to /usr/local/bin, is /bin/administrator, and I don't see and FFMPEG directory is there.

  8. Kyle Gilman
    Member
    Plugin Author

    Posted 9 months ago #

    Most servers don't have FFMPEG installed. But you don't need it for the majority of the plugin features. It definitely isn't causing the video loading icon to spin forever. Usually that's because of video format or browser problems. If you post a link to an embedded video in your site it will be much easier for me to help.

  9. ziky
    Member
    Posted 9 months ago #

    Still doesn't work, even after the Author's help.
    Complete garbage and a waste of time!

  10. Calling a plugin that someone else has released and made freely available "garbage" is going to get you no where when it comes to solving problems.

    Most likely the issues you are seeing are caused by a problem with your theme (I see you left almost identical comments on a similar plugin). The likelihood of both plugins have the exact same kind of problems is pretty slim, unless they caused by a bad theme. I'd suggest switching to one of the default themes for a moment to test.

  11. ziky
    Member
    Posted 9 months ago #

    Okay, I'll try.

  12. Contortion
    Member
    Posted 7 months ago #

    Change your pathetic rating ziky, this plugin works fine. Your server setup and/or theme is what is causing problems. Get a clue.

  13. @Contortion Please keep a civil ton.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.