WordPress.org

Ready to get started?Download WordPress

Forums

gap at the top of theme (4 posts)

  1. Zoee
    Member
    Posted 3 years ago #

    Hi all, I've had this issue for a while, its a bit intermittent but I really need to get it sorted.

    Basically I'm getting a 20/30px gap at the top of my theme, it generally only happens on chrome but also happens on IE on some other machines, as I said, its very oddly intermittent and seem to stop for a while if I clear my cache...

    Here's an example http://s365929423.websitehome.co.uk/raygen/ and I've uploaded a screen shot here: http://s365929423.websitehome.co.uk/screengrab.jpg

    Any suggestions on how to get rid of it are welcome, I really need to get it sorted as it looks untidy!

    Thanks in advance,

    Zoe

  2. Caspar
    Member
    Posted 3 years ago #

    Looks fine in Chrome on Mac OS 10.6. I know it's to be used with care, but maybe try !important? Like around line 58 of your style.css:

    .header-wrapper{
        width:100%;
        float:left;
        background-image:url(images/header-bg.png);
        background-repeat:repeat-x;
        -moz-box-shadow: 10px 10px 5px #d9d9d9;
        -webkit-box-shadow: 10px 10px 5px #d9d9d9;
        box-shadow: 0px 5px 10px rgba(0, 0, 0, 0.25);
        margin-top: 0!important;
    }

    Hope it helps, otherwise: no idea!

  3. alchymyth
    Forum Moderator
    Posted 3 years ago #

    it might be caused by the adminbar, which only should show if you are logged-in;

    try to goto dashboard -> Users -> Your Profile -> Show Admin Bar and untick both boxes

  4. Zoee
    Member
    Posted 3 years ago #

    Ah ha! Brilliant, your totally right, it only shows when your logged in!

    That's great - thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic