WordPress.org

Ready to get started?Download WordPress

Forums

Gallery Share
Gallery Share and NextGen: pagination issue (2 posts)

  1. xperimenter
    Member
    Posted 1 year ago #

    Hi, I just uploaded and installed this plugin. Great job, guys! That I what I was looking for for ages! Thank you.

    However, there are some issues came up straight away. Can you please comment or address them:

    1. If a NextGen gallery has a lot of pics, it is obviously going to have 2 pages or more. Well, that where the problems begin: when flicking through the pictures your plugin do not recognize that there more than one page in that gallery and displays the last pic of Page_1 as if it was the last pic of the whole gallery. No pics from Page_2 are displayed.

    2. After closing Gallery Share window, 'go back' arrow of my browser (chrome) did not bring me back. For example if I watched 10 pictures using Gallery Share window, then after closing it, I have to press 'go back' arrow of the browser 10 times until it actually came back to the previous page of the website.

    3. There is some issue with picture title. If I open the first picture it displays both picture and its title correctly, but after I use an arrow and move on to the next picture, the title is still the same. click again - the following picture comes up, but the title is still there from the first picture.

    4. last, but not least: why is it so slow in comparison to other plugins such as easy fancy box etc.

    I really like the idea to integrate FB social plugin, and it's a functionality that many people would love to have, but could you please address the issues mentioned above?

    http://wordpress.org/extend/plugins/gallery-share/

  2. GallerySharePlugin
    Member
    Plugin Author

    Posted 1 year ago #

    Xperimenter,

    I appreciate the feedback and the bug reports. We are looking into them now. Do you have a live blog where we could see the behavior you reported?

    At point 2 - this is because the browser records all internal anchors (which is what we use to navigate the images) in history. I will look into ways to prevent this from happening.

    Also, regarding the last question: what do you mean by slow? The lightbox opening effect, or just loading the image?

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic