WordPress.org

Ready to get started?Download WordPress

Forums

Gallery settings "type" option not appearing (15 posts)

  1. CCBB
    Member
    Posted 1 year ago #

    I am trying to create a slideshow following the instructions from the WordPress site:

    http://en.support.wordpress.com/images/gallery/

    However, I do not see the pull down option for "Type" on my end. I only have options for Link To:. Columns, and Random Order. Obviously, this won't allow me to create a slideshow.

    I've done some Google search for advice and logged out, cleared the browser, relaunched, etc., but no help. I've also tried doing a new post and saving with a title before proceeding, but this did not help either.

    Now sure how fix this so I can create a slide show on my post.

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Are you using WordPress.com?

  3. CCBB
    Member
    Posted 1 year ago #

    No. I tried to post there and got this automatic reply. I am using WordPress locally for now with MAMP on my iMac before we launch:

    We do not provide support for local installs of WordPress.org software on these support WordPress.com forums. We provide support only for free hosted WordPress.com blogs here.

    Support for your software and any advice you need are provided on the WordPress.org support forums and they are here http://wordpress.org/support/ If you don't have a username account at WordPress.org, click that link and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.

  4. Wes Maggio
    Member
    Posted 1 year ago #

    Hey CCBB, have you figured out the cause of the "Type" option not showing up? I have the same exact problem and for for the life of me, I cannot seem to determined the cause.

  5. CCBB
    Member
    Posted 1 year ago #

    No, unfortunately, I have not figured it out. I tried working on other themes and different browsers but the same problem exists. My only fix is to create a slide show with iPhoto then upload that to Vimeo and put the link in the post. It's such a roundabout way to do it, and the slide show must be played rather than going automatically, but it's the only remedy I seem to have for now since I don't know coding. Hopefully perhaps a WordPress update will remedy the problem?

  6. Wes Maggio
    Member
    Posted 1 year ago #

    I figured it out just a few moments ago! Apparently the latest WordPress update (3.5.1) disabled the feature. You need to install the free Jetpack plug-in to restore the Type selector.

    I may be mistaken when I say "disable". I forget whether Jetpack was previously part of, or was installed with previous versions of WordPress. At any rate, installing Jetpack fixed the glitch! You can download Jetpack here: http://wordpress.org/extend/plugins/jetpack/

    Good luck!

  7. CCBB
    Member
    Posted 1 year ago #

    This is great! Thanks for sharing, Wes!

  8. lookdelicious
    Member
    Posted 1 year ago #

    did that, but still don't have the Gallery type option in Gallery settings, just Link To, Columns and Random order

  9. corinnader
    Member
    Posted 1 year ago #

    I'm having the same problem. Is it possible the setting is only available for wordpress.com users? I'm not seeing type listed here: http://codex.wordpress.org/Gallery_Shortcode

    Can someone confirm that changing a gallery type is built into WordPress 3.5.1?

  10. pavelxk
    Member
    Posted 1 year ago #

    Same problem here :(

  11. raavan
    Member
    Posted 1 year ago #

    Same problem with me too.. :-(
    Am new to WP and do we have any ways to add gallery in a page.
    I was following http://en.support.wordpress.com/images/gallery/

    Any help ??

  12. sksaathoff
    Member
    Posted 1 year ago #

    Same problem. Fresh install of WP on Windows Server 2008 with XAMPP. Installed Jetpack with no effect.

  13. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Did you activate JetPack - it may not work on a localhost site.

    Also, do not use WordPress.COM documentation unless your site is on WordPress.COM.

  14. Gubblebummer
    Member
    Posted 1 year ago #

    It has to do with JetPack. Number of columns wasn't displaying with me until i disconnected Jetpack

  15. lyoshi
    Member
    Posted 1 year ago #

    I had a same problem and solved it. The issue was that I was working on a localhost instead of a real domain.

    Some parts of Jetpack cannot work locally ( http://wordpress.stackexchange.com/questions/42352/jetpack-running-locally ), and also some part's cannot work if you do not have wordpress.com account connected to your Jetpack installation. So you will probably need to install Jetpack on some real domain and during installation it will ask you to connect to your wordpress.com account.

    Also, go to to Jetpack > Debug (you'll find small "Debug" link at the bottom of the page) and see if there's any errors. If you see some – click on it and it will expand and show additional information about the problem.

    Hope this will help someone.

Topic Closed

This topic has been closed to new replies.

About this Topic