WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Gallery Settings page appear with empty fields (8 posts)

  1. comprido
    Member
    Posted 9 months ago #

    Gallery Settings page appear with empty fields after cleaning DB with WP Clean Up plugin.

    Does anyone know how to restore the default db values for nexgen-gallery settings page??

    Thanks!

    http://img201.imageshack.us/img201/108/tej.png

    http://wordpress.org/plugins/nextgen-gallery/

  2. tizz
    Member
    Posted 9 months ago #

    comprido, don't you have a database backup?

  3. comprido
    Member
    Posted 9 months ago #

    Yeah! But I saw a lot of encoded information related to Gallery Nextgen.

    What I do:

    1. Backup all files and data.
    2. Zip compression of gallery folder on server with images :P
    3. Deactivate & delete Nextgen 2.0.14 plugin
    4. Download 1.9.13 version, uncompress directly on server.
    5. From plugin manager: activate 1.9.13 version
    6. Test gallery setting and frontend galleries function correctly
    7. Upgrade the plugin again ;) to 2.0.14

    Thanks for looking!

  4. comprido
    Member
    Posted 9 months ago #

    Sorry, I forgot to mention that mine were NOT A FRESH INSTALL, so I think that nextgen retrieve some old option data for plugin to work on downgrade!

  5. Ryan
    Member
    Posted 9 months ago #

    OK. Is the solution above the only way to get this working again?
    Seems a little long-winded. Remind me never to use WPClean Up again :(

  6. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    All - Please let the WP Clean Up author know about this ... they may want to look further into it.

    Thanks!

    - Cais.

  7. daouid
    Member
    Posted 4 months ago #

    Hello there !
    I have exactly the same problem like you commented.
    I have updated my version of wordpress (from WordPress 3.7.2 to the latest ) and the nextgen plugin too (from Version 2.0.33 to the latest) .
    After that, all my slider galleries are empty .... ( Gallery not found. Please check your settings)
    So I checked the setting and i noticed that all setting are blank, empty.

    So i decided to downgrade to a old version that I have on local host in which everything works perfectly .
    Ànd surprise ! I have the same issue !

    1- I can't figure out how it is possible.
    The same files works perfectly in local host and don ´t work in my internet serveur Do you have any clue , advice to solve my issue?
    It´s very strange ?
    So maybe you have a solution..
    Comprido , Have you solve your issue?

  8. comprido
    Member
    Posted 4 months ago #

    I solved with the list mentioned above, yeah.

    Casually, yesterday I reactivate WP Clean Up in one of my sites. Today I´ve solve the issue with this answer:

    2) Central settings pages like Gallery Settings or Other Options are blank

    For these two, we've tracked down and solved a number of things that we causing these issue for some users and included fixes in our latest informal release if you'd like to try updating:

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta

    If you are still having, there's a good chance it's a plugin conflict. If you have mappress or siloloquy installed try deactivating those momentarily. Otherwise, if you are open to doing so, try deactivating all other plugins just for a moment to see if the issue goes away.

    So: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    May solve your problem maybe.

Reply

You must log in to post.

About this Plugin

About this Topic