WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Gallery pics showing as "slits" & not showing in e-mails (4 posts)

  1. wheelingit
    Member
    Posted 7 months ago #

    I am having 2 major issues w/ the Jetpack plugin in my blog http://www.wheelingit.us

    1/ Gallery pics are showing as "slits" for some blog readers and stay that way for a long time until they finally load. Full load is taking up to 10 mins. Only a subset of readers are seeing this.

    2/ Gallery pics are not showing AT ALL for e-mail subscribers. I have ~1,600 subscribers and only TWO have reported seeing my gallery pics in their e-mail. Everyone else (including me) get NO pics at all. Since my blog is heavily photo-based this is a big issue.

    Based on these 2 issues I'm about to give up on the gallery format entirely. My theme is Platform.

    I am not running any other pic plugins. These are the active plugins I have:

    Akismet
    Better WP Security
    Hotfix
    Select Jetpack by WordPress.com
    Jetpack by WordPress.com
    Link Manager
    Search & Replace
    Varnish HTTP Purge
    WordPress Backup to Dropbox
    WP Wunderground

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 7 months ago #

    1/ Gallery pics are showing as "slits" for some blog readers and stay that way for a long time until they finally load.

    I couldn't reproduce the problem on my end, but it could be related to your readers' internet connection. Do you think you could ask some of the readers who experience the issue to send you more information about their connection? We would need to know their IP address, and it would be nice if they could run traceroutes to one of the servers where your images are cached (i0.wp.com, for example).

    Do not hesitate to send us this information via email; if you mention this thread in your email I'll be happy to follow up!

    2/ Gallery pics are not showing AT ALL for e-mail subscribers.

    That's indeed a known issue with Jetpack Subscriptions. We're working on getting this fixed. I'll post again here as soon as I have some news.

  3. wheelingit
    Member
    Posted 6 months ago #

    Appreciate the response. I tried to contact the blog reader who was having the "slit" problems, but unfortunately they are not technical enough to get the info needed, so I will have to let it drop.

    Do you know WHEN we might see a fix for the gallery pics in e-mail?

    Nina

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 6 months ago #

    Do you know WHEN we might see a fix for the gallery pics in e-mail?

    I'm afraid I have no ETA yet. But I'll get back to you when we make some progress on this.

Reply

You must log in to post.

About this Plugin

About this Topic