WordPress.org

Ready to get started?Download WordPress

Forums

Lightbox Gallery
gallery not working in wp3.5 (6 posts)

  1. amyboyack
    Member
    Posted 1 year ago #

    I'm having trouble with the gallery not loading any images when the lightbox gallery plugin is active. When I deactivate it, the galleries will display, but when activated, nothing appears for the gallery. Is there anyone else having problems with this? Anyone know of a fix? The url is glennsferryidaho.org

    Thanks,
    Amy

    http://wordpress.org/extend/plugins/lightbox-gallery/

  2. khan.shabnam
    Member
    Posted 1 year ago #

    Fixed::

    In lightbox-gallery.php, On line number 516 replace include with ids and on line number 530 please add $include =$ids;

    It works for me.

  3. xiao xiaoxiao
    Member
    Posted 1 year ago #

    to khan:

    I can't find 516 and 530 line. Could you please copy&paste the around code?

    I use VIM, the line 516 and 530 are nonsense.

  4. khan.shabnam
    Member
    Posted 1 year ago #

    To Xiao

    Code for 516 line ::

    extract(shortcode_atts(array(
    		'order'      => 'ASC',
    		'orderby'    => 'menu_order ID',
    		'id'         => $post->ID,
    		'itemtag'    => 'dl',
    		'icontag'    => 'dt',
    		'captiontag' => 'dd',
    		'columns'    => $columns,
    		'size'       => $size,
    	        'include'    => '',</strong>  // HERE REPLACE include with ids

    Code for 530 line ::

    $id = intval($id);
     // add here $include =$ids;
    	if ( 'RAND' == $order )
    		$orderby = 'none';
  5. jamesdonegan
    Member
    Posted 1 year ago #

    I'm having the same issue, and this fix didn't work for me. :(

  6. jamesdonegan
    Member
    Posted 1 year ago #

    SO -- just to be clear -- the extract line of code should read
    'ids' => '',

    ??

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.