WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Gallery not found. Please check your settings. (26 posts)

  1. Spixs
    Member
    Posted 10 months ago #

    I get this error message.

    Gallery not found. Please check your settings.

    [ngg_images gallery_ids="2" display_type="photocrati-nextgen_basic_slideshow" gallery_width="180" gallery_height="180"]

    ID Gallery Author PageID Images
    2 Partner admin 3056 16

    http://wordpress.org/plugins/nextgen-gallery/

  2. Spixs
    Member
    Posted 10 months ago #

    ok i have solve this issue

  3. chrisuser
    Member
    Posted 10 months ago #

    would you share the solution?

  4. ToniBask
    Member
    Posted 10 months ago #

    I've got the same problem but with images_ids.

  5. ToniBask
    Member
    Posted 10 months ago #

    Used a copy and paste from http://www.nextgen-gallery.com/nextgen-gallery-shortcodes/ which has a typo in their singlepic example:

    [ngg_images images_ids="1" display_type="photocrati-nextgen_basic_singlepic"]

    which should be

    [ngg_images image_ids="1" display_type="photocrati-nextgen_basic_singlepic"]

  6. RoamFree
    Member
    Posted 9 months ago #

    ToniBask, thanks for mentioning the typo. The "images_ids" typo is still present in the shortcodes examples.

  7. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    All - Our apologies, we will have that fixed momentarily (hopefully caching will not keep it from appearing just as soon).

    - Cais.

  8. sumazla
    Member
    Posted 9 months ago #

    I use this shortcode: [ngg_images album_ids="1" display_type="photocrati-nextgen_basic_compact_album"]

    I updated the plugin today after that update it shows "Gallery not found. Please check your settings." Please help me what I should do now. Thanks in advance.

  9. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    @sumazla - Sometimes shortcodes can be corrupted by "smart" quotes ... an easy way to make sure that is not happening is to add shortcodes via the Text tab of the editor and not the Visual tab.

    Please re-check the shortcode you are using to make sure that "smart" quotes are not the issue.

    Thanks!

    - Cais.

  10. sumazla
    Member
    Posted 9 months ago #

    Things were working before. It stopped all of a sudden. Gallery settings page is broken. I could not load any dropdown menus in that page. Can you please look into it if I give you login credentials? Thanks

  11. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    @sumazla - We could try to help you, yes ... please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) and include both log in and FTP credentials for your WordPress installation.

    Thanks!

    - Cais.

  12. sumazla
    Member
    Posted 9 months ago #

    @photocrati member So nice of you to help immediately. I have submitted bug reports with login and ftp credentials. Please look into it. Thanks in advance.

  13. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    @sumazla - Thanks!

  14. sumazla
    Member
    Posted 9 months ago #

    My problem is fixed. Could not say what the real cause is but today I tried to remove nextgen completely out of my system since I wanted to try out some other gallery plugin. I deactivated and tried to delete all the files. But it would not delete and showed me a blank page instead. In utter frustration, I reactivated the plugin again. Viola... my albums are back :) Thanks for your support.

  15. borisrio
    Member
    Posted 9 months ago #

    Same problem happening to me. Again. Went though the hassle of downgrading th e NextGen plugin about two months ago... and thought that the updates would take care of the problem.

  16. borisrio
    Member
    Posted 9 months ago #

    Since there's no fix, I had to roll back to an earlier version and now it's all working.
    Here are the instructions http://www.nextgen-gallery.com/how-to-rollback-a-version/

  17. ryanbuckley
    Member
    Posted 6 months ago #

    I'm having the same issue. Adding the following shortcode via the "text" panel, so smartquotes aren't the issue. The obsolete shortcode, [album id=1 template=extend], at least shows my images, but the styling is totally off.

    [ngg_images album_ids="1" display_type="photocrati-nextgen_basic_thumbnails"]

    Is giving me:

    Gallery not found. Please check your settings.

    Please help.

  18. ryanbuckley
    Member
    Posted 6 months ago #

    Interestingly, the shortcode works fine for galleries, just not albums

    [ngg_images gallery_ids="2,3,4,5,6" display_type="photocrati-nextgen_basic_thumbnails"]

    Is giving me a full grid of thumbnails for all the above-listed gallery ids. What's wrong with the album shortcode?

  19. ryanbuckley
    Member
    Posted 6 months ago #

    I got it to work, but only through trial and error. Apparently I needed the attribute source="albums" in my shortcode, although I didn't see that anywhere in the documentation. However, although the following does work:

    [ngg_images source="albums" album_ids="1" display_type="photocrati-nextgen_basic_compact_album"]

    I am still getting the same error for:

    [ngg_images source="albums" album_ids="1" display_type="photocrati-nextgen_basic_slideshow"]

  20. NF Graphic Design
    Member
    Posted 6 months ago #

    I get the "Gallery not found. Please check your settings." error when trying to display an album...I want to like and use this plugin as it does appear to have so many features, but it is so flakey!

    I tried [ngg_images source="albums" album_ids="1" display_type="photocrati-nextgen_basic_compact_album"]

    and

    [ngg_images album_ids="1" display_type="photocrati-nextgen_basic_thumbnails"]

    no luck, rolled back to the previous version as well. I need to be able to display an album, I have tried for a few hours with no luck.

  21. lyngain
    Member
    Posted 5 months ago #

    I've been getting the Gallery Not Found Please check your settings statement when I am trying to display a gallery, not an album. Here are what I have tried:
    [ngg_images image_ids="1" template=captions]
    [ngg_images_ids="1" template=captions]
    [ngg_images gallery_ids="1" template=captions]
    I am very very new at this. The page already contains gallery content and I was trying to add a few images. It all looks wonderful in the Manage Galleries part, but can't get it onto the page.

  22. kimaldis
    Member
    Posted 5 months ago #

    Same problem here, double checked album & gallery ids, tried the source= thing, I can't display galleries anywhere.

    With all due respect, gallery display shortcode failure is both major and fundamental. The thread is marked 'resolved' when it's patently not and there doesn't seem to have been any developer response here for several months.

  23. Antonie Potgieter
    Member
    Posted 4 months ago #

    There is a fix for this NextGen Gallery conflict in the latest version 1.4
    Simply by supporting a new shortcode [tribulant_slideshow...]
    Reason for this is because NextGen uses the [slideshow...] shortcode as well and intercepts it.

  24. C4talyst
    Member
    Posted 4 months ago #

    So this has been going on for weeks with no fix in sight? I just installed the "most popular WordPress gallery ever" and its shortcodes are nonfunctional. This is a fresh WP install, no plugins other than this one.

    "Gallery not found. Please check your settings."

    Can anyone recommend a replacement photo gallery package?

  25. Samantha
    Member
    Posted 4 months ago #

    +1 having this issue. Please help.

  26. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    All - As this topic was started some time ago, and the issues being experienced are most likely from different root causes it is strongly recommended (even in the general forums documentation) to start your own topic so we can try to help you get this sorted out on your specific site.

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.