WordPress.org

Ready to get started?Download WordPress

Forums

Alpine PhotoTile for Instagram
[resolved] Gallery mode not displaying correctly (5 posts)

  1. laurenmechelle
    Member
    Posted 6 months ago #

    The Gallery mode has suddenly stopped working correctly. I have it set to display 6 smaller images under the most recent post, but only 3 are showing. Also, when you hover over the smaller images, they are showing the image that I posted before the one I'm hovering over. I have the most recent version of Alpine, you can see what i mean on my site, it's in the sidebar: LaurenMechelle.com

    Thank you!

    http://wordpress.org/plugins/alpine-photo-tile-for-instagram/

  2. theAlpinePress
    Member
    Plugin Author

    Posted 6 months ago #

    I have added a filter to the plugin that should solve the problem. Please delete and reinstall the plugin (I edited the plugin but did not change the version number, so you wont be told to update). Let me know if the problem continues.

  3. laurenmechelle
    Member
    Posted 6 months ago #

    deleted & reinstalled the plugin manually, but the problem is still there.

  4. theAlpinePress
    Member
    Plugin Author

    Posted 6 months ago #

    Could you please delete and reinstall the plugin again? I have not been able to recreate the problem on my website, so it is difficult to find a fix. If the new version does not help, could you try changing the settings so that the images do not link to anything? Just a guess...

  5. laurenmechelle
    Member
    Posted 5 months ago #

    That did it!!!

    Thank you so much for your help, I absolutely love this plugin & am happy to have it back!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.