WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Gallery links directly to original images not viewer (5 posts)

  1. jasonkuo
    Member
    Posted 3 years ago #

    I'm not sure what happened here, but for some reason my NextGEN Gallery pages link directly to the original image instead of the nifty pop up with the forward and back buttons. I'm running the latest version 1.7.4, and just changed my theme (which required YAPB). However, even when I turned off the YAPB plugin and reverted to the original theme, the gallery pages still went to the original image.

    Here's the main gallery page: http://www.jasonkuo.com/blog/?page_id=14

    And here's the NextGEN code I'm using on that page:

    Weddings
    
    [album=1 template=extend]
    
    Events
    
    [album=2]

    That's it! Any help would be much appreciated!

  2. ldaniels
    Member
    Posted 3 years ago #

    Go to Gallery -> Options -> Gallery. UNcheck "integrate slideshow"
    Go to Gallery -> Options-> Effects tab and make sure that whatever lightbox you use (Shutter is the default) is showing. Even if it is, save it again. That usually works.
    Sometimes you actually have to deactivate NextGEN, then reactivate and Go to Gallery -> Options-> and do the above changes.

    Looking at your code, you only have the Slideshow activated. You do not have Shutter or any other lightbox activated.

    Let us know!

    Lee

  3. jasonkuo
    Member
    Posted 3 years ago #

    Thanks! I did have the "Thickbox" Effect activated. I switched it to Shutter after turning of integrate slideshow, and that worked. I can't get any of the other styles to work, however. But thanks for getting me back to at least the default style!

  4. ldaniels
    Member
    Posted 3 years ago #

    If you want your Thickbox effect again, make sure to either download the thickbox plugin or activate the one you already have. Same for lightbox and anything other than Shutter.

    Glad you got it working!

  5. jasonkuo
    Member
    Posted 3 years ago #

    Hmm. I downloaded the Thickbox plugin and activated it, but no dice. I then tried downloading the plugin, copying the files into the nextgen-gallery folder in a folder called thickbox, and tried it again, but no dice. Tried deactivating nextgen and activating again, but nothing changed.

    Any other suggestions as to what I should try?

    Thanks again,
    Jason

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags