WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Gallery Leading to Page not Found (404) (5 posts)

  1. Caleb Watson
    Member
    Posted 1 year ago #

    Hello,

    I have a WordPress site operating at http://hotmonarchy.com

    I recently added the gallery plugin and have created a new gallery and inserted images.

    However, no matter how I try (adding a new page, linking a page or inserting the display gallery [ ] code) the page I want the gallery to display on returns a 404 page not found error.

    Here's a page with a gallery being displayed http://hotmonarchy.com/gallery/immediate

    The content of the page in the editor is as follows
    [imagebrowser id=4]
    That's all.

    Any and all help is much appreciated!
    Caleb.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 1 year ago #

    I think it's your theme. Try a different theme.

    Viewing your source I see the following :

    <body class="error404 custom-background single-author two-column right-sidebar">

    I've never seen that, dunno if it's normal for the twentyeleven theme.

    Good luck.

  3. Caleb Watson
    Member
    Posted 1 year ago #

    Hello,

    Thanks for the reply.

    It was the Twenty-Eleven theme breaking the plug-in.

    I'll have to try another gallery plug-in I guess!

  4. Caleb Watson
    Member
    Posted 1 year ago #

    Oh wow!

    I changed my theme to test another and when I changed back to Twenty-Eleven the gallery works!

    It must have been a problem created during the installation of my theme.

  5. DoubleSixx
    Member
    Posted 1 year ago #

    They've recently updated the Twenty-Eleven theme a few times.

    Glad you have it working regardless of your theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic