WordPress.org

Ready to get started?Download WordPress

Forums

Media Library Assistant
[resolved] gallery-in not showing posts with "ids" galleries (4 posts)

  1. Alexander S. Kunz
    Member
    Posted 1 year ago #

    Hello David,

    I wanted to use MLA today to find out which images are not used in any posts. Prior to that, I had created a lot of new galleries with WP's built-in gallery and the new "ids" list of attachments.

    It appears that MLA does not "see" this type of "gallery-in" usage. I used the "Refresh" option from the settings, but no change.

    Thanks for looking
    Alexander.

    http://wordpress.org/extend/plugins/media-library-assistant/

  2. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    Alexander,

    I just ran a test and the "IDS" parameter is working on my system.

    I created a new page and then used the WordPress "Add Media, Create Gallery, Insert Gallery" workflow to add the following shortcode to my test page:

    [gallery ids="272,268,267,266"]

    I published the page and then went to the Media/Assistant submenu. The four images in the gallery showed up in the "Gallery in" column of the table listing.

    Perhaps you could try a similar experiment and see if something as simple as that test page is working. Could you post the source code for one of the pages you're having trouble with? I can try a test that more closely matches your site.

    If none of that works, we'll look for another cause. Thanks for your help.

  3. Alexander S. Kunz
    Member
    Posted 1 year ago #

    Hmmm... that explains it. Sort of. :)

    My MLA table doesn't have a "gallery in" column! I only see the "inserted in" and "gallery in" columns. What could be causing this, and how can I solve it? I'm using the latest version of MLA.

  4. Alexander S. Kunz
    Member
    Posted 1 year ago #

    Nevermind. Found it in the screen options drop down. DUH me!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.