WordPress.org

Ready to get started?Download WordPress

Forums

Gallery images only showing mouseover -Timthumb issue? (2 posts)

  1. adetaylor76
    Member
    Posted 3 years ago #

    Aghh, I'm having a problem with my theme's shortcode gallery functionality and the developer's a bit stuck (well that's what I'm guessing as he's not replying any more!).

    Can anyone help?

    My gallery is displaying but it's only displaying the rollover image, not the thumbnail it should be doing... and it's doing my head in!!

    So, here's some info....
    * Running WP 3.0.1
    * Deactivated all my plugins
    * Verified thumbnail links are sound
    * Verified GD library installed on Server
    * Screamed at the PC….

    Here's an example post - any ideas or thoughts would be really welcomed....

    http://www.portraits.adetaylor.co.uk/uncategorized/test-post-for-problem

    Thanks

    Ade

  2. adetaylor76
    Member
    Posted 3 years ago #

    Also checked
    * The scripts/cache folder has permissions 777 in order to save the cache files.

    And found some tips here......

    * The custom field key is case sensitive. It must be “Image” not “image” (but, not sure where to find this....)
    * The custom field value for the image path should be relative to the site root. This means you should not include the http://sitename.com bit, but include everything else. (a bit beyond me)

    Thanks to.... http://prothemedesign.com/news/mimbo-timthumb-quickfixes/

Topic Closed

This topic has been closed to new replies.

About this Topic