WordPress.org

Ready to get started?Download WordPress

Forums

Spun
gallery images displaying in squares, how to get circles? (7 posts)

  1. jesskilby
    Member
    Posted 1 year ago #

    Hi Caroline, I absolutely love this theme. Thanks for making it freely available.

    I've run into an odd problem: when I create a new post using the gallery format, the images I select for the gallery are publishing as square thumbnails rather than in circles as they are on your demo version. They did display as circles when I created my first gallery-style test post, which I then deleted before I realized it might be a handy reference to figure out why the subsequent gallery posts are coming up squares and not circles. Any ideas?

    Here's an example: http://souslespave.jesskilby.com/2013/04/21/test-gallery/

    Thanks!

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

  3. dble_helix
    Member
    Posted 1 year ago #

    k, I feel stupid, I cant't seem to get the image to show up as a circle either..
    in fact, now I can't even get the featured image to show up at all...
    I know it's me..I'm new to wordpress
    link is http://www.marijoswick.ca/

  4. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    @dble_helix check your settings under Settings -> Reading. If you're using a static home page, the circles will not appear on the home page -- they'll appear on the Blog page you've assigned there.

  5. dble_helix
    Member
    Posted 1 year ago #

    Thank you. The static home page..that what the problem is I think..thanks. It's a gorgeous theme.

  6. Judderbug
    Member
    Posted 1 year ago #

    Hi, thanks for a fab theme! I'm also having an issue with my gallery posts having square thumbnails, i've tried your suggestions from the other thread, such as de-activating any plugin that could be a conflict (i had next gen, file gallery), regenerated all thumbnails and my galleries are still square.

    I'm attaching in the usual way of 'add media', be it a single image or new gallery, and testing all post formats, is there anything else I could have missed?

    It's a child theme that over-rides the transparency/hover effect on the front page, but otherwise all as the original.

    Thanks!

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    @Judderbug, it would be best to discuss that in your own thread.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic