WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Gallery Format Broken (2 posts)

  1. villarroel
    Member
    Posted 1 year ago #

    Site: http://istudyenglishonline.com/
    Problem page: http://istudyenglishonline.com/basic-beginner-vocabulary/farmyard-animals/

    Hi, I wonder if a kind seasoned WordPress wizz (something I certainly am not) can help me.

    A while ago I created some image galleries on my vocabulary pages and they worked fine for a long time. In fact, most of them still do (Example). However, just the other day when I made some amendments (details below) to my page, upon updating the page noticed that some of the images disappeared and the formatting went wrong. The strange thing is that I am also no longer able to make basic changes to the page's layout (2 columns, right, for example). It just doesn't change the page.

    The changes I made to the page were to add some shortcodes using the Hoversound plugin, that allows you to add sound clips behind text. This code works fine on the example page I pasted above. It seems that when I edit the page and then re-publish it, that's when the problems start. For this reason I'm wondering if it's the Hoversound plugin (I tried deactivating it and nothing changed) that's the problem.

    If anyone has any advice on this issue, I would very much appreciate it.

    Thanks in advance!

  2. villarroel
    Member
    Posted 1 year ago #

    Ok, it turns out this what a bit of human error on my part. I had inserted some code and had deleted the closing "" tags. Resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.