WordPress.org

Ready to get started?Download WordPress

Forums

Gamma Gallery
[resolved] Gallery doesn't show up (10 posts)

  1. AllWires
    Member
    Posted 1 year ago #

    Hi,

    I'm trying to use this plugin, but I can't get the gallery to show up. I make a new page, insert a gallery, and I can see it on the page. Then when I activate the plugin and browse to that page, the gallery is gone and just blank!

    Is there anything special I need to do?

    http://wordpress.org/extend/plugins/gamma-gallery/

  2. ezhil
    Member
    Plugin Author

    Posted 1 year ago #

    Hi allwires,
    you are right their was a small path issue, it has been fixed now. kindly use the latest version 1.3

  3. adietlicher
    Member
    Posted 1 year ago #

    Hi ezhil

    I have the same issue. Just downloaded version 1.3 of your plugin. Still when I add a gallery to a page the spot stays blank. As soon as I disable the plugin the standard gallery shows up. Any idea?

    Thanks!

  4. ezhil
    Member
    Plugin Author

    Posted 1 year ago #

    @adietlicher , completely delete the plugin folder and add the latest version of the plugin,
    clear you cache,
    still have problem?
    mention your site url, i would take a look of it,
    else
    mention your wordpress version, the list of other plugins and theme you use.

  5. adietlicher
    Member
    Posted 1 year ago #

    Hi ezhil

    Thanks for your help. After re-installing and uploading new images it worked!

    Thanks!

  6. fvanoostrom
    Member
    Posted 1 year ago #

    The gallery indeed doesn't seem to work for images already uploaded. Too bad. But great plugin anyway.

  7. profmaru
    Member
    Posted 1 year ago #

    I use "wordpress" 3.51, and the theme "twenty twelve" v 1.1. I also have a display problem with "gamma gallery" v 1.5. I have a photo gallery created before installing "gamma gallery", the display is correct. If I create a new gallery, I get a blank page. If I add an image to the first gallery, it does not appear.

  8. manelroig
    Member
    Posted 1 year ago #

    Hey,
    first thanks for the plugin.

    I have a problem since i installed the plugin.

    When i see a page with a gallery, the navigation menu, don't work correctly.
    The SUB-Menu navigation is locked.

    Any idea?

    The web is http://www.pepejimenezespejo.com and try to see http://pepejimenezespejo.com/wordpress/portfolio/entre_mares/ and clic on PORTFOLIO >> PINTURA >> COLECCION 2013

    Thanks in advance.

  9. fr4nk2
    Member
    Posted 1 year ago #

    Hi, I would love to use this gallery plug in but unfortunately it dont show up when I create new gallery.

    Are you sorting it out mate ?

    I using newest wp and newest plug in.

    Frank

  10. fr4nk2
    Member
    Posted 1 year ago #

    Just found it is working with different theme! This is frustrating because I paid for my theme http://www.flexsqueeze.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.