WordPress.org

Ready to get started?Download WordPress

Forums

MaxGalleria: WordPress Gallery Platform
Gallery CSS and Lightbox does not work (6 posts)

  1. Jo
    Member
    Posted 1 month ago #

    The Gallery CSS and Lightbox is not working at all. Images are displaying stacked on top of each other in the original size with a bullet point next to them.

    http://prntscr.com/3q5pgu

    I have disabled all plugins to check for conflicts and I get the same result. Please help.

    https://wordpress.org/plugins/maxgalleria/

  2. arcware
    Member
    Plugin Author

    Posted 1 month ago #

    Looks like the CSS for MaxGalleria isn't loading. Can you provide a URL to that page?

  3. Jo
    Member
    Posted 1 month ago #

    Hi. Thanks for the help.

    Here is the URL: http://demo.smobs.co.za/?maxgallery=demo-gallery

  4. arcware
    Member
    Plugin Author

    Posted 1 month ago #

    The MaxGalleria scripts and CSS definitely aren't loaded on that page. What version are you using and what other plugins do you have? Can you post the info from the Galleries > Support page?

  5. Jo
    Member
    Posted 1 month ago #

    Sorry for the late reply.
    The plugin version is 2.2.2

    Other active plugins are:
    Advanced Custom Fields
    BackWPup
    Custom Post Templates
    HTML Editor Syntax Highlighter
    Preserved HTML Editor Markup
    Visual Form Builder Pro
    Wordfence Security

    I've disabled them and have gotten the same results.

    Here is the info from the support page:

    ----- Begin System Info -----

    WordPress Version: 3.9.1
    PHP Version: 5.4.4-14+deb7u11
    MySQL Version: 5.5.37-0+wheezy1
    Web Server: Apache

    WordPress URL: http://dev.smobs.co
    Home URL: http://dev.smobs.co

    PHP cURL Support: Yes
    PHP GD Support: Yes
    PHP Memory Limit: 256M
    PHP Post Max Size: 30M
    PHP Upload Max Size: 30M

    WP_DEBUG: Disabled
    Multi-Site Active: Yes

    Operating System: Windows
    Browser: Google Chrome 35.0.1916.153
    User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

    Active Theme:
    - Smaller Mobs (Demo) 0.1.0
    http://dev.smobs.co

    Active Plugins:
    - MaxGalleria 2.2.2
    http://maxgalleria.com

    ----- End System Info -----

    Thanks!

  6. arcware
    Member
    Plugin Author

    Posted 4 weeks ago #

    Well, the only way the CSS and scripts aren't being loaded is if those lines of code have been commented out or someone added a filter so that those return nothing. Is that the case with your site by any chance?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.