WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Gallery all of a sudden disappeared (9 posts)

  1. ronchicago
    Member
    Posted 1 year ago #

    what would cause the gallery not to display? uploads appear normal. media library seems normal. the only difference noticed very recently is whereas when inserting the gallery order is "descending" and someone is inserting arranging by "title" and that hardly seems to be the problem. the gallery just seemed to quit.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And upgrade WordPress asap.

  3. ronchicago
    Member
    Posted 1 year ago #

    sounds good. question.

    1) why didn't wordpress remind me there's an upgrade. an alert usually goes on in admin.

    2) you just reminded me a new plugin was activated yesterday. that was it. plugin is media-category-2. ty for that! this is a nice plugin, worth finding if there is a fix.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    1. It always does unless:
    a) you have deliberately disabled upgrade alerts via code or a plugin
    or
    b) your site cannot contact wordpress.org to check for updates due to an issue with your server's configuration.

  5. ronchicago
    Member
    Posted 1 year ago #

    hmmm. i'm set up with two sites with their own database - i was one year ahead of the big wp solution to that. both admins no warnings. and server is the same. is there a way for me to check to see if my server can talk to .org ?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you checked your plugins to see if you have installed something to deactivate upgrade notices?

  7. ronchicago
    Member
    Posted 1 year ago #

    none installed.

  8. ALVAW3
    Member
    Posted 1 year ago #

    Here is some info on the HTTP API and auto updates you might find very interesting to read on,

    http://codex.wordpress.org/HTTP_API

    http://wp.tutsplus.com/tutorials/plugins/a-guide-to-the-wordpress-http-api-automatic-plugin-updates/

    Hopefully these help you :)

  9. ronchicago
    Member
    Posted 1 year ago #

    it was a plugin: media categories. thank you for all the help. r

Topic Closed

This topic has been closed to new replies.

About this Topic