WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Galleries Within Albums Not Displaying (20 posts)

  1. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    This thread is referring to GALLERIES within Albums not displaying/working, NOT albums not displaying. Please check the following:

    - Do you have Jetpack installed, if so, does deactivating the plugin resolve this issue?
    - Does activating permalinks under Gallery >> Options > General Options resolve this?
    - Does setting WordPress Permalinks under Settings > Permalinks, to 'Post Name' resolve this?
    - Have you tried installing our latest Beta? [Get Beta Here]. Does the Beta fix the issue?

    If trying the above still does not resolve this issue, please provide the following information:

    - WordPress up to date?
    - NextGEN up to date?

    (please confirm the following, with your server host tech) :
    - MySQL up to date (5.2.4)?
    - PHP up to date (5.0)?
    - The mod_rewrite Apache module activated?
    - PHP Safe Mode OFF?

    and if you're willing to share:
    - Who are you hosted with?
    - What theme are you running?
    - Which plugins do you have installed and activated?
    - Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating)

    We will likely have a fix for this in our next upgrade, but to be sure we do - we'll need as much information as possible from those of you who are experiencing this bug.

    *Please do not post unrelated issues in this thread. This thread is specifically for the error of GALLERIES not displaying within Albums.

    Thanks!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. adr
    Member
    Posted 1 year ago #

    how does one create a gallery and have it so it is displayed on site?

  3. physty
    Member
    Posted 1 year ago #

    Hi,

    I had the same issue today and desactivating Jetpack resolved the issue in my case.
    Thanks
    Thomas

  4. adr
    Member
    Posted 1 year ago #

    HI Thomas this is all new to me what does deactivating jetpack mean? i really don't have clue as to what i am doing~

  5. High Aspirations, Inc.
    Member
    Posted 1 year ago #

    Currently running WP Version 3.5.1, Jetpack 2.1.2, and NextGEN Gallery 1.9.10.

    Deactivating Jetpack solved the problem. Reactivated Jetpack and tried all the permalink stuff, but that did nothing. Left Jetpack activated and upgraded to 1.9.11 Beta 1, but that did not solve the problem.

    Going back to NextGEN 1.9.10 and Jetpack 1.8.2 (which was the version I was running prior to this round of updates) solved the problem.

    Very disappointed that no mention of this was made on your Facebook page. This is a major conflict between plugins.

  6. iwan155
    Member
    Posted 1 year ago #

    I started using the beta but nothing happened. Now I upgraded to WordPress 3.5.1 and it suddenly works again!

  7. jfusco
    Member
    Posted 1 year ago #

    - WordPress up to date? 3.5.1
    - NextGEN up to date? 1.9.11-beta1

    (please confirm the following, with your server host tech) :
    - MySQL up to date (5.2.4)? Yes
    - PHP up to date (5.0)? Yes
    - The mod_rewrite Apache module activated? AFAIK
    - PHP Safe Mode OFF? AFAIK

    and if you're willing to share:
    - Who are you hosted with? GoDaddy
    - What theme are you running? Rockwell v1.0
    - Which plugins do you have installed and activated? Akismet, Hello Dolly and Jetpack are all installed but deactivated
    - Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating) No. It works with the default theme (Twenty Eleven). Switching back to the Rockwell theme reproduces the problem.

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    This issue should be resolved in our most recent upgrade v1.9.11 now available for download and install!

  9. bevegan
    Member
    Posted 1 year ago #

    Even with the latest update you need to make sure your configuration is set to the following or else it won't work.
    1. Activate permalinks under Gallery >> Options > General Options
    2. Deactivate gallery page link under Gallery >> Options > Gallery
    Happy WordPressing :)

  10. bevegan
    Member
    Posted 1 year ago #

    PS. Activate permalinks under Gallery >> Options > General Options <== You don't need to do this if you don't want a pretty URL to your gallery.

  11. jamieedwards
    Member
    Posted 1 year ago #

    I am having this issue still and no matter what I try I cannot seem to figure it out.

    - WordPress up to date? 3.5.2
    - NextGEN up to date? 1.9.13

    (please confirm the following, with your server host tech) : Yes
    - MySQL up to date (5.2.4)?
    - PHP up to date (5.0)? 5.3.23
    - The mod_rewrite Apache module activated?
    - PHP Safe Mode OFF?

    and if you're willing to share:
    - Who are you hosted with? MediaTemple
    - What theme are you running? http://themeforest.net/item/yellowproject-multipurpose-retina-wp-theme/4066662
    - Which plugins do you have installed and activated? Wordfence
    - Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating) This issue does not occur when i run Twenty Twelve :(

    http://accentcustomfurniture.com.s164958.gridserver.com/home-photos/

  12. jamieedwards
    Member
    Posted 1 year ago #

    I just installed the latest beta 2.0 and that seems to have fixed my problem! Whew! Thanks guys.

  13. cmckenna
    Member
    Posted 1 year ago #

    I need some help.

    Just updated to WP 3.5.2 a couple of weeks ago and since I did that any new or updated galleries do not work. All I get now is a photocrati gallery icon. It was working find and now nothing.

    I switched host accounts (from godaddy to bluehost), migrating the files, and my problem has followed me.

    I've ask photocrati 3 times for help and they don't respond. Can anyone here help?

    Thanks bunches!

  14. cmckenna
    Member
    Posted 1 year ago #

    BTW, I have deleted JetPack and NextGen and nothing changes.

  15. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @cmckenna - This is a Photocrati Theme related issue, not NextGEN, if you're seeing the Photocrati gallery green placer image instead of the gallery on your website. We clear our support inbox daily, if you have not received a reply from us, its likely due to us not receiving your email or we did reply and our email response was not received (this can happen if you accidentally mis-typed your email in the contact form or the email went to your junk/spam folder. Please email us at support @ photocrati.com and we should reply within 24hrs.

    Hope this helps!
    -Becky

  16. cmckenna
    Member
    Posted 1 year ago #

    Issue solved with update to latest version (although I had to rebuild all my galleries and such). Thanks for all your help. I appreciate it.

  17. Vera Schafer
    Member
    Posted 10 months ago #

    I left the blog http://annabelleedwards.com unattended for over an year and now that I decided to update it, I figured out that my albums are not linking to the nextgen galleries that used to work just fine. I'm now getting a 404 error (albums are not opening galleries). I updated everything: WP, Theme, NextGen plugins, I switched to Twenty Ten theme ... I even tried to create a brand new gallery and a new post just to find out that the error is still there. I deactivated JetPack and tried all suggestions in the forum. What else should I try?

  18. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    Vera -

    Could you submit a Bug Report on this please. Just go to this page: http://www.nextgen-gallery.com/report-bug/

    We may need to have a closer look at your site, so if you could share log in credentials to your WordPress installation on the Bug Report that may also be very helpful.

    Thanks!

    - Cais.

  19. Vera Schafer
    Member
    Posted 10 months ago #

    Bur Report submitted along with log in credentials, Cais.
    Thank you for your prompt attention.
    Vera

  20. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks, Vera!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic