WordPress.org

Ready to get started?Download WordPress

Forums

Galleria WP problem (2 posts)

  1. fas.khan
    Member
    Posted 5 years ago #

    Hi all,

    I am trying to implement Galleria WP on my website, but I couldn’t. It is very simple as only we have to upload the picture from the normal WordPress Uploader and when we press the button to show the Gallery in our post, it should show [galleria] tag instead of [gallery].

    But the problem I am having is that my site always shows the [gallery] tag and hence it never shows me the Galleria WP gallery.

    I just uploaded the plugin and activated it. I really hoped that it would work as I am working very hard to try it …

    I would be therefore very very thankful to you, if you could tell me how you implemented it in your Blog. Am I missing some step? Would it be possible, if I can have your implemented plugin?

    I will be very grateful for your help.

    I even wrote the Tag manually, but It still didnt do anything.

    Every CSS and JS is included as normal but it didnt copy the code within Post and do not show the Gallery.

    Any other suggestion please! I will be very thankful to you.

    In Short, I did the following series of steps.

    Activated Plugin.
    Inserted Gallery through WP Uploader.
    Deleted the [gallery] tag and inserted [galleria thumb_w=80 thumb_h=60 exif=”1? ].
    I am using WP 2.7.

    This is the only plugin that I am using.

    Many Many Thanks

  2. MJEG
    Member
    Posted 5 years ago #

    edit the post and write in the post [galleria] and remove the [gallery] tag manualy and it should work fine as long as you have the plugin activated

Topic Closed

This topic has been closed to new replies.

About this Topic