WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics by Yoast
GA not being passed info (4 posts)

  1. cyberbrent
    Member
    Posted 3 years ago #

    Hello Yoast and WP Community!

    First huge thanks to everyone who creates plugins and develops for WP. Humbled and appreciative.

    Quick question...I installed Yoast's Google Analytics Plugin. I've had Google Analy installed on our domain (www.meninkilts.com) for years, but we just moved from Joomla site to WP site. But for four days I'm getting no data being passed over to GA. WP Stats are showing stats. Can anyone see why in site GA Analytics plugin would not be passing anything. I have ensured WP_head() is in the theme...

    I have run GA Chrome Debug mode and get this error:

    Resource interpreted as Image but transferred with MIME type text/html.
    ga_debug.js:11_gaq.push processing : "[_setAccount,UA-2109736-2]"
    ga_debug.js:11_gaq.push processing : "[_setDomainName,.auto]"
    ga_debug.js:11_gaq.push processing : "[_setCustomVar,1,post_type,page,3]"
    ga_debug.js:11_gaq.push processing : "[_setCustomVar,2,author,meninkilts,3]"
    ga_debug.js:11_gaq.push processing : "[_setCustomVar,4,year,2011,3]"
    ga_debug.js:11_gaq.push processing : "[_trackPageview]"
    ga_debug.js:11_gaq.push processing : "[_trackPageLoadTime]"
    carouFredSel: No element selected.

    Can anyone help :-)

    Cheers Brent

  2. cyberbrent
    Member
    Posted 3 years ago #

    Hey Yoast and WP Community :-)

    Following up on above post. I'm still not able to get Yoast's GA Plugin to authenticate. When I click inside the plugin it bring me this Google Acct error (malformed request?):

    "The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site "http://meninkilts.com" has not been registered."

    **Note we have actually three verification with Google on this domain: DNS record, Google Analytics and we uploaded HTML to server - All verified and working great with GA.

    Does anyone have any suggestions or Yoast if you want I can give you access to our Google Apps accts to debug?

    Cheers Brent

  3. Chris Aprea
    Member
    Posted 3 years ago #

    Getting the same error as above, any ideas?

  4. cyberbrent
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic