WordPress.org

Ready to get started?Download WordPress

Forums

Social
g: Invalid argument supplied for foreach() social.php line 1988 (4 posts)

  1. nicholaswagner
    Member
    Posted 1 year ago #

    Social version 2.8
    Wordpress v 3.5.1

    When I go to my wordpress admin > Plugins > add new > search for "Social" > and install Social v 2.8, and then click on the Settings page for Social I get the following:

    Warning: Invalid argument supplied for foreach() in /home/myUser/mySite.co/wp-content/plugins/social/social.php on line 1988.

    I am unable to use the plugin as a result.

    Has anyone come across this error?

    thanks!

    http://wordpress.org/extend/plugins/social/

  2. nicholaswagner
    Member
    Posted 1 year ago #

    Has no one else encountered this bug, or do i need to supply more information for this to be useful?

    I'd appreciate any help the community can provide.

  3. Jonathan D. Johnson (jondavidjohn)
    Member
    Posted 1 year ago #

    Thanks for the feedback, we've implemented a change in the upcoming 2.9 release that should mitigate this issue.

  4. nicholaswagner
    Member
    Posted 1 year ago #

    Jonathan,
    Thank you so much for responding!

    Just so I can plan accordingly... if you had to make an informal guess.. do you think 2.9 will drop in days, weeks, or months?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.