WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] G+ doesn't work anymore after update (9 posts)

  1. per4mance
    Member
    Posted 5 months ago #

    Hi,
    because I didn't get any support to my ticket of NextScript support service I tried to find a support here.

    After updating to the new version NextScript v3.3.1 G+ connection doesn't work anymore and I get the error

    Testing ...
    
    Array
    (
        [pgID] =>
        [isPosted] => 0
        [pDate] => 2014-03-23 10:58:20
        [Error] => Incorrect Username/Password  - BAD USER/PASS
    )
    
    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-23 10:58:20 [Error] => Incorrect Username/Password - BAD USER/PASS )

    Username and password are still the same before updating the plugin. Tried to connect with support information under http://www.nextscripts.com/setup-installation-google-plus-social-networks-auto-poster-wordpress/ again but failed. Tried to unlock with URL https://www.google.com/accounts/UnlockCaptcha again but failed.

    Logged in and out many times to my Google account but failed with the NextScripts again and again and again.

    Whats wrong? Username and password is correct and I did it many times for the last two days.

    Hope to get help soon, thank you!

    Regards,
    Thorsten

    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. If you have the "Pro" or commercial version (it's unclear if you do) then the author's support forum really is your only option. Plugin authors aren't allowed to support their commercial work here.

    If you're using the version from the WordPress repo then you're doing it right and never mind my reply here. ;)

  3. IvicaD
    Member
    Posted 5 months ago #

    Exactly the same issue, after all what I did - nothing, unfortunately for us both :-(

    Testing ...

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2014-03-23 10:58:20
    [Error] => Incorrect Username/Password - BAD USER/PASS
    )

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-23 10:58:20 [Error] => Incorrect Username/Password - BAD USER/PASS )

  4. jeremyers1
    Member
    Posted 5 months ago #

    Same problem here. I am a pro user and have posted on that forum, but am commenting here as well so I can get notified of any follow-up posts.

  5. conservativeread
    Member
    Posted 5 months ago #

    i am having the same problem as well im pro user also. posted in there forum but no response. it also seems to be having trouble with stumbleupon i hope they fix it soon as i tried all options.

  6. divi
    Member
    Posted 5 months ago #

    Im pro user, I have same problem...
    I had contact NextScripts team however they didnt answer yet.

    just hope it fix soon

  7. NextScripts
    Member
    Plugin Author

    Posted 5 months ago #

  8. conservativeread
    Member
    Posted 5 months ago #

    workin now thank you for api update is this automatic with plugin on pro also ?

  9. NextScripts
    Member
    Plugin Author

    Posted 5 months ago #

    Yes, API updates are automated.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.