WordPress.org

Ready to get started?Download WordPress

Forums

Funky symbols instead of punctuation? (9 posts)

  1. tinker123
    Member
    Posted 3 years ago #

    Hi;

    I noticed that quoted text that looked fine when I posted the text, now has funky symbols instead of the punctuation marks the text originally had.

    [quote]If you haven’t seen “Idiocracy,” [/quote]

    Is there a plugin or adjustment I can make to correct this?

    Thanks

  2. Tara
    Member
    Posted 3 years ago #

    -try deactivating ALL plugins temporarily to narrow down and possibly fix the problem . If the problem goes away, activate them individually to find the culprit.

    -if the above step does not resolve the issue, try switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to

  3. tinker123
    Member
    Posted 3 years ago #

    I did not deactivate my plugins, I have very, very many of them.

    I renamed my theme. I also switched to the 2010 theme, then I switched back. No effect.

    The swapping out of punctuation in quoted text for funky marks seems only to be an issue for older posts( I have many ).

    Do you have any idea for what the cause is?

    Any other ideas for how to get rid of it?

    Thanks in advance

  4. TheVirtualPreacher
    Member
    Posted 3 years ago #

    Tinker 123... The number of plugins you have, should not be taken for an issue... Deactivating all plugins and reactivating them one by one to see if the problem disappears is one of the most basic troubleshooting tips.

    First try the basics before messing up your site with complex fixes...

  5. tinker123
    Member
    Posted 3 years ago #

    I deactivated as sixteen of my pluggins and refreshed my page. The problem persisted unchanged.

    I also switched my theme to "2010" and the problem appeared there as well

  6. Tara
    Member
    Posted 3 years ago #

    -Try clearing cache in your browser before viewing the page. To clear cache in your browser, press clrl+f5 keys simultaneously. Also, try different computers / different browser.

    -also try discussing the issue with your webserver.

  7. TheVirtualPreacher
    Member
    Posted 3 years ago #

    OK there's an easy way to instantly deactivate all plugins and reactivate all of them at once.

    Login to your server via FTP and go to the folder wp-content

    Then locate the folder called plugins and rename it to something else.

    This will deactivate all the plugins at once.

    Change the folder's name back to plugins and all the plugins will start working again...

    If it's a plugin that's responsible for your problem deactivating just a couple of then wont give you a clue.

    "Leave no stone unturned"

  8. TheVirtualPreacher
    Member
    Posted 3 years ago #

  9. tinker123
    Member
    Posted 3 years ago #

    @TheVirtualPreacher

    I followed the second link found my answer as to the "why" and used the search/replace plugin to clean out the funky symbols and replace them with quotes.

    Thanks much for the help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.