WordPress.org

Ready to get started?Download WordPress

Forums

[closed] functions.wp-scripts.php ERROR (6 posts)

  1. hhakan
    Member
    Posted 2 years ago #

    Hello.

    I Check my error log file inside this error

    [03-Aug-2012 07:57:51 UTC] PHP Warning: explode() expects parameter 2 to be string, array given in /home/hakanera/public_html/wp-includes/functions.wp-scripts.php on line 135

    This line is that ;

    134 line if ( $src ) {
    135 line $_handle = explode('?', $handle);
    136 line $wp_scripts->add( $_handle[0], $src, $deps,
    $ver );
    137 line if ( $in_footer )
    138 line $wp_scripts->add_data( $_handle[0], 'group', 1 );
    139 line }

    Where is the error? What can I do.

    Thank you For help.

  2. Reinstall WP manually. Don't worry, you're just going to overwrite the core files, not your config :)

    Grab a download and copy the files up.

  3. santy143all
    Member
    Posted 2 years ago #

    wp means the whole wordpress

  4. alturnwall
    Member
    Posted 1 year ago #

    I seem to be getting this same error and have manually re-installed WordPress from a fresh download. I've also disabled all of my plugins and still no luck.

    The weird thing is this seems to have come out of nowhere—I hadn't made any code changes to the site in a few days and all of a sudden somebody reported this error.

    Any thoughts?

    Could this be an issue with the server config?

    Edit: The site still isn't "public", but here's a link to the test site...

    http://www.bywayswestmass.com/test/

    Edit 2: Starting another thread for this here since it's more of a troubleshooting topic.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Why are you using an old version WordPress?

  6. alturnwall
    Member
    Posted 1 year ago #

    Hi esmi, I'm not—I have the most up to date, that's also why I just started a new topic for this here.

    Apologies for the confusion.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags