WordPress.org

Ready to get started?Download WordPress

Forums

Ajaxify WordPress Site(AWS)
Fullwidth Audio Player still reloading (9 posts)

  1. sammymaudlin
    Member
    Posted 1 year ago #

    I have a "fullwidth audio player" installed at the very bottom of the site, http://www.rocktownhall.com/blogs . Problem is that when a user navigates to another page or post the audio player reloads and starts again. Looks like your plugin might avoid that for me but I'm not sure and not sure how to configure it if possible.

    Help?

    http://wordpress.org/extend/plugins/ajaxify-wordpress-site/

  2. marco.segovia@gmail.com
    Member
    Posted 1 year ago #

    Yes, it's possible to do. I just did it myself to a new site I'm making for The Salsa Club at UCR. (www.ucrsalsa.com). The ajaxify plug-in wraps your main content div (or a different div if you want), isolating it from the other elements in the site (like the header and the footer). So, since the player is outside the main content div (and after the footer too I think), it won't get reloaded when you go to a different page. hope this helps ^_^

  3. InvitationFascination
    Member
    Posted 5 months ago #

    May I ask how were you able to do this? I am also trying to get the full width audio player to NOT refresh by using this plugin and I can not figure it out. This is the website I'm trying to get it on. http://www.djwilliesoundz.com Right now I only have the fullwidth audio player working on the music page http://www.djwilliesoundz.com/music

  4. marco.segovia@gmail.com
    Member
    Posted 5 months ago #

    It seems like you got it. the site does load a little slowly for me, but the music keeps playing through all the pages I visited. You also may want to be careful about the size/length of the song(s) you have in the playlist. The longer the song the bigger the file, and the more the visitor will have to download when visiting your site. If the song file is hosted on your web host, then your website might slow down with higher amounts of visitors. Also, people on mobile devices might have a harder time visiting your site having to download a large file as they visit your site. Just a few thoughts.

  5. lanhub
    Member
    Posted 4 months ago #

    I'm able to get the FWP to continuously play on my desktop, but not in the mobile version. I *think* I've put in the correct settings for AWP since it's working on desktop, but can't wrap my head around as to why FWP is reloading pages on the mobile version of this site when I use the drop-down menu: http://woodwindwebdesign.com/client/ctorjussen/

    E.g. On mobile...if you play any of the tracks on the homepage and then go to the bio page, it refreshes and the player reloads.

    Any help would be appreciated,

  6. lanhub
    Member
    Posted 4 months ago #

    Edit: Site has moved to http://ceiri.com

  7. manishkrag
    Member
    Plugin Author

    Posted 4 months ago #

    have you used 'et_mobile_nav_menu' or 'mobile_nav' for no ajax links? for all mobile links no-ajaxy class added because of this in small device menu links reloading the pages

  8. lanhub
    Member
    Posted 4 months ago #

    Thanks for the prompt reply! I'll look into that....

  9. Jbouri
    Member
    Posted 4 months ago #

    Hello everyone,

    I got the same issue regarding the player wich still loads on every page even after installing the AWS plug in.

    My settings are as below:

    - No ajax container IDs: fap-wrapper
    - Ajax container ID:* main
    - Menu container class:* menu
    - Search form TAG ID:* searchform
    - Loader Image: select loader

    My website URL is: http://www.ibookmyband.fr

    You ll save my life if you can help

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.