WordPress.org

Ready to get started?Download WordPress

Forums

Misty Lake
[resolved] Full-Width Page selection under Template won't stick (4 posts)

  1. Little Laura
    Member
    Posted 7 months ago #

    For each of my pages under page attributes I have chosen Full-Width Page... and this worked neatly for all but one page, the My Story page. For some reason, it's not working here. How can I remove the side bar and have the text go full page?

    http://www.creaturecomfortsofbalto.com/my-story/

    Thanks for direction!

  2. Hi there, it looks like My Story is displaying posts, and isn't actually a page. Posts don't have the option to choose from other templates, so that's why it's showing the sidebar.

    Try creating a new page under Pages > Add New instead. You should then be able to choose the full-width template.

  3. Little Laura
    Member
    Posted 7 months ago #

    Hi again, Kathryn.

    This solved both my problems: I have recreated this page as a page (hadn't realized it was a post.) I have now been able to set it as full page AND add the photo with the caption.

    Thanks much!!

  4. Great - glad this worked for you!

Reply

You must log in to post.

About this Theme

About this Topic