WordPress.org

Ready to get started?Download WordPress

Forums

Esplanade
"full width" option not working (8 posts)

  1. theregoesjb
    Member
    Posted 1 year ago #

    http://www.alchilesurfshop.com/

    I have been setting up the site with the "no sidebars" option as the page default.
    I was just trying to change this to "full width" but nothing happened. I tried it on an individual page, then also tried setting the default to full width and leaving the page to default. Still nothing.

    Any ideas?

  2. ox1de
    Member
    Posted 1 year ago #

    I see your site is now in "full width mode"

    How did you go about doing so? I'm having the same problem with my yet to be launched site.

  3. ox1de
    Member
    Posted 1 year ago #

    Nevermind, I managed to get it working

  4. lucas
    Member
    Posted 1 year ago #

    I will be grateful if someone could tell me how "full-width" can work. I like this theme very much. There are many useful options to fit my demand. But some function doesn't work with latest wordpress. I hope the author can update.

  5. theregoesjb
    Member
    Posted 1 year ago #

    ox1de, how did you do it?

    What i did was manually go in and change the page width pixel value to something like 1200. I had to do it in the "no-sidebars" template file, since selecting the "full width" option did nothing. So in my dashboard theme settings, i actually have the "no sidebars" layout chosen.

    This theme is nice, but i have come across multiple issues that make me regret starting my site with it. Seems to be conflicts with the more recent versions of WordPress. Unless a significant update is released, I would avoid using this theme in the future

  6. theregoesjb
    Member
    Posted 1 year ago #

    ahh i lied, its been a while- i actually added this to my CSS to manually change the page width. Again, this is only to the "no sidebars" template.

    /*page width for broken function*/
    .page-template-template-no-sidebars-php #wrapper,
    .page-template-template-blog-no-sidebars-php #wrapper,
    .page-template-template-portfolio-no-sidebars-php #wrapper { max-width:1200px; }
  7. ox1de
    Member
    Posted 1 year ago #

    I'm using full page width pages for the site, and all I did was add a text widget to one of the sidebars. They then started appearing as full width. I didn't edit any css files at all

  8. jmcampion
    Member
    Posted 1 year ago #

    I am an utter beginner--who doesn't understand the lingo--nor the means of getting things done. where can I get some help for esplanade.
    For example--say I want to put text with an image--how is this done. I tried to do this and the image went to the right side and the text fell bellow it to the left?

    Is there someone who could teach me?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.