WordPress.org

Ready to get started?Download WordPress

Forums

Catch Kathmandu
[resolved] Full Width Error (9 posts)

  1. ddxv
    Member
    Posted 2 months ago #

    For some reason my page, which should be full width, appears to be defaulting to .error404 #primary. What is the reason for this?

    I see that my divs are nested like this:

    <div id="main" class="container">
        	<div id="content-sidebar-wrap">
    	<div id="primary" class="content-area">
    		<div id="content" class="site-content" role="main">

    When I click #primary .content-area it calls up the .error404 #primary CSS

  2. tullphd
    Member
    Posted 2 months ago #

    what is the URL?

  3. ddxv
    Member
    Posted 2 months ago #

  4. ddxv
    Member
    Posted 2 months ago #

    Do I need to remove the side-bar-wrap?

  5. Catch Themes
    Member
    Theme Author

    Posted 2 months ago #

    @ddxv: Which pages you are talking about? When I check in your site it's working fine.

  6. ddxv
    Member
    Posted 2 months ago #

    The .error404 #primary is just if the sidebar failed, right? I can't remember if I had to change anything else, but I was able to add width to that section to increase the width on my page.

    If you want to look again it's located here:
    <div id="primary" class="content-area">

  7. Catch Themes
    Member
    Theme Author

    Posted 2 months ago #

    @ddxv: Are you editing the core theme files. Please don't do that. You have full width layout option at "Appearance => Theme Options => Layout Options => Sidebar Layout Options". This is for overall site and or individual page/post you have "Select Sidebar Layout" options under your page/post editor. This will overwrite the theme options layout.

  8. ddxv
    Member
    Posted 2 months ago #

    I'll keep that in mind. =D Thanks.

  9. Catch Themes
    Member
    Theme Author

    Posted 2 months ago #

    @ddxv: Thanks :)

Reply

You must log in to post.

About this Theme

About this Topic