WordPress.org

Ready to get started?Download WordPress

Forums

Forestly
[resolved] Full Posts Instead of Excerpts on Home Page (5 posts)

  1. makeplentyonline.com
    Member
    Posted 6 months ago #

    Hi,

    Your theme is excellent, I loved it.

    I have one question. Why my new posts are not showing excerpts on Home page? After installing this theme, I published one post and it is showing as full post instead of excerpts just like older posts.

    Can you please help?

  2. fosforito
    Member
    Theme Author

    Posted 6 months ago #

    Hello and Thank You for using Forestly!

    Sorry for the inconvenience. I don't know at the moment the exact cause of this issue but you can fix it:

    1. Copy the whole text of the affected article on your Homepage
    2. Open the Editor for that article and switch to the "Text" Tab (Don't use the Visual Mode)
    3. Delete all contents
    4. Paste the previously copied text into the Editor
    5. Switch to the Visual Mode and add your image, etc...

    Maybe you have not created the article inside of WordPress - with another editor? If so, next time please use the Buttons "Paste from Word" or "Paste as Plane Text" integrated in the Visual Editor of WordPress to paste your contents.

    Our official Support Forums are on http://www.fosforito.net/forums/ if you want to get help faster ;) I visit my Homepage more frecuently than WordPress.org...

    Best regards,

    Jens Wagner

  3. fosforito
    Member
    Theme Author

    Posted 6 months ago #

    Here the same solution but easier to understand. (I can't edit my previous answer because it is "too old"...)

    1. Open the Editor for the affected article (in Visual Mode)
    2. Cut all contents with [Ctrl]+[X]
    3. Click the Button "Paste as Plain Text" in the Editor Toolbar
    4. Paste the contents with [Ctrl]+[V]
    5. Click the "Insert" Button
    6. Add your image, create paragraphs, etc...

    Jens Wagner

  4. makeplentyonline.com
    Member
    Posted 6 months ago #

    It worked. Thank you very much.

    But I guess it shouldn't behave in this way, isn't it?

    Anyway, I'm glad it is fixed now, although a little bit extra work.

  5. fosforito
    Member
    Theme Author

    Posted 6 months ago #

    No problem!
    I think it's because you wrote the article with another Editor. After copying the article always use one of the two Buttons in the Editor Toolbar and it'll work fine. ;)
    Best regards,
    Jens Wagner

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.