WordPress.org

Ready to get started?Download WordPress

Forums

Full feed stopped after 2.1 upgrade (7 posts)

  1. polle001
    Member
    Posted 7 years ago #

    Hi, after I upgrade to 2.1 now my feeds don't show complete, I noticed in admin>options that it says now, if <--more--> is used, it will cut off posts in rss feeds, which was not happening before the upgrade.

    Is there a way the feeds can show the full article, no matter if I use <--more--> or not ? or maybe a way to choose full or not ?

    Thanks.

  2. thelazygeisha
    Member
    Posted 7 years ago #

    Mine is doing the same thing. 2.1 seems to cut the feed at the more tag instead of generating the entire feed as before.

    Is this another bug?

  3. Matt Wiebe
    Member
    Posted 7 years ago #

    I would like more info about how to hack into things and change this myself.

    However, here's a plugin to help you all:

    CompleteRSS

  4. polle001
    Member
    Posted 7 years ago #

    Thanks mattwiebe, that helped, but it seems it has trouble with latin characters, I get question marks instead of the correct characters in the feed, for example espa?a instead of espaƱa which is spain.

    Any idea how to fix it ?

    Thanks.

  5. polle001
    Member
    Posted 7 years ago #

    Just for reference to someone with the same problem, this fixed it for me.

    http://wordpress.org/support/topic/102992?replies=11

    Thankks for the help matt.

  6. polle001
    Member
    Posted 7 years ago #

    Actually it does the same thing, no latin characters, ani idea how to fix it in any of the plugins ?

    Thanks.

  7. polle001
    Member
    Posted 7 years ago #

    Anyone ?
    There must be a pluggin that work, right ?

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags