WordPress.org

Ready to get started?Download WordPress

Forums

ftp error when automatic update (5 posts)

  1. mobixone
    Member
    Posted 5 years ago #

    when i try u automatic upgrade plugin or try to update 2.7 to 2.7.1 in next window
    1. when i give ftp user name & currunt password message recive password not correct, when i give my old ftp password process start
    . down loading compleat unpaking compleat etc & when i click on reactivate plugin in new window msg recived file not exist.
    how can wordpress upload with my old ftp password.
    how can i resolve this problem? how can i update plugin automaticaly?
    plz help me.

  2. Samuel B
    moderator
    Posted 5 years ago #

    Please deactivate - then delete the
    WordPress Automatic Upgrade Plugin
    Since ver. 2.7, this is built in and the plugin will conflict with the install.

  3. mobixone
    Member
    Posted 5 years ago #

    Dear Samboll
    i have not installed automatic upgrade plugin, long time ago i upload this bt it was nt activate due 2 sm problem. So i delete it, plz give me another tip.
    thanx.

  4. shetakaey
    Member
    Posted 5 years ago #

    Samboll: Excellent! The all-round cure. You should sticky this or similar post.

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    It is stickied already. Has been for a week. :)

    http://wordpress.org/support/topic/243533

Topic Closed

This topic has been closed to new replies.

About this Topic