WordPress.org

Ready to get started?Download WordPress

Forums

FTP Credentials denied (2 posts)

  1. adamkoenig
    Member
    Posted 1 year ago #

    I am using zymic for my web hosting.
    I uploaded my site no problems via filezilla.
    When I try to import old posts via importer it simply says it cannot. No explanation.

    I believe this is tied to the fact that WordPress will not accept my FTP credentials when I try to update my plugins. I have used my FTP credentials supplied by my web host, the same credentials that worked with filezilla, and wordpress simply says it cannot connect.

    I have contacted zymic and they said it was on the wordpress end. I'm just frustrated, I am not a web designer, I don't know much about this, so I really just want to get this fixed.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    I believe this is tied to the fact that WordPress will not accept my FTP credentials when I try to update my plugins.

    Plugins that you try to update are compatible with the latest version of WordPress, where as you are running WP 3.2.1. That could be conflicting. Perhaps upgrading WordPress will help with this and other problems.

Topic Closed

This topic has been closed to new replies.

About this Topic