WordPress.org

Ready to get started?Download WordPress

Forums

Frustrating Custom CSS and Themes (5 posts)

  1. Blue Fantail
    Member
    Posted 1 year ago #

    I'm working with the PageLines theme and a plugin to put a call to action at the bottom of the page. Everything works perfectly except for one issue. I have a form, and the elements are set to
    display: inline
    but it's still making the submit button drop below the other elements. I also have it right aligned.

    I've spent many hours pouring over the code and copying whatever is in the theme, and then overwriting it with this specific CSS. No luck. Any help? You can view the page http://www.makeshifthappen.org/quit-beating-yourself-up/ at the bottom of the post.

    Please help!!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.
    http://www.pagelines.com/support/

  3. Blue Fantail
    Member
    Posted 1 year ago #

    Anyway you could peak at the code? The reason being is it's not some aspect with the this specific theme. This could happen with any theme in general. Basically I need to figure out the best way to make a section of code not inherit the rest of the CSS, and to only use it's proper CSS.

    Additionally, I can't use a custom theme because this is code that will be embedded at the end of the post on an as needed basis.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    We do not support commercial themes as you paid for support when you bought the theme. It is not our place to keep theme vendors in business or deprive them of any income that they may derive from support services.

  5. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    the problem is possibly caused by one of the validation errors:

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.makeshifthappen.org%2Fquit-beating-yourself-up%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    http://codex.wordpress.org/Validating_a_Website

    there seems to be <div class="clear"></div> and <div class="af-clear"></div> in the wrong locations within the code area of the submit button.

Topic Closed

This topic has been closed to new replies.

About this Topic