WordPress.org

Ready to get started?Download WordPress

Forums

Frontend White. Backend OK! (8 posts)

  1. Nicon82
    Member
    Posted 7 months ago #

    Hey there,

    im having a Problem with one of my wordpress site. URL: http://www.nviolent.de

    the frontend is White but the backend is working at 95%. when i list all contributions, i get this error with chrome. ERR_EMPTY_RESPONSE

    everything else is working fine.

    i have found and read following thread, where more ppl having this issue: http://wordpress.org/support/topic/error-324-neterr_empty_response-the-server-closed-the-connection-without-se

    but i can exclude folloing major causes
    - your cache and browser Cookies - have testet serveral Browsers
    - internet Connection - have testet serveral isp´s
    - Windows Registry - have testet serveral pc´s
    - out-of-date browser - all testet Browsers are up to date
    - faulty router - have testet without router, with my Samsung galaxy in hsdap+
    - tested serveral themes, incl. Basic themes.

    the strange thing is: i have admin this site few weeks ago. there was no Problem with the frontend or the backend. everything was fine. yesterday i open the site again and the frontend give me a error. it was the first visit after i admin the page few weeks ago. So I have not adjusted something.

    Can anyone tell me where the problem might be?

    P.s Sorry for my bad Schoolenglisch ;)

    Greetings from Germany
    Nicon

  2. esmi
    Theme Diva & Forum Moderator
    Posted 7 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. Nicon82
    Member
    Posted 7 months ago #

    Yes i did, except reupload the htaccess. Will do that, but: I have reinstalled WP several times. Initially it works. But after a short time, then I get theese errors.

    You might think someone makes something from outside.

  4. Nicon82
    Member
    Posted 7 months ago #

    Hm okay. I dont have an .htaccess on the Server Oo.....Is there the Problem?

    *edit*

    have created a new one. takes no effect :(

  5. esmi
    Theme Diva & Forum Moderator
    Posted 6 months ago #

    Are you hosted by GoDaddy?

  6. Nicon82
    Member
    Posted 6 months ago #

    No, by HostEurope.

  7. esmi
    Theme Diva & Forum Moderator
    Posted 6 months ago #

    It does sound like a server issue. We've seen similar symptoms on GoDaddy sites where the server appears to be blocking the site after a certain limit is breached. Try contacting your hosts and asking them about it.

  8. Nicon82
    Member
    Posted 6 months ago #

    I dont think it is a server issue. I have another WordPress on exactly the same hoster and Server. No Problem there.

    have try to find this issue with the administrator. he has no error on the serverlog. everything is fine on this site.

Reply

You must log in to post.

About this Topic