WordPress.org

Ready to get started?Download WordPress

Forums

All In One Favicon
[resolved] Frontend Favicon not working ANYWHERE (6 posts)

  1. LaNiRo
    Member
    Posted 1 year ago #

    Hi there,

    I want to first say that I like the simplicity of this plug-in. I can make a backend favicon in a snap. Unfortunately, that's all I can do. I've tried making .png and .ico front end favicon and neither are working. I've tried viewing it on firefox, chrome and safari and it's still a no go. i've emptied the cache on all three browsers and still nothing. I checked http://www.html-kit.com/favicon/validator/ and it's saying that there's no valid favicon. is there something i've done wrong or is there something wrong with my site that doesn't allow a favicon to show?

    Thanks for any help that can be provided.
    http://www.rlhair.com
    wordpress version 3.4.2
    all in one favicon version 4.2.1

    http://wordpress.org/extend/plugins/all-in-one-favicon/

  2. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    the plugin doesn't seem to print the needed code.
    Are you sure that the favicon files are uploaded correctly?
    Could you make a screenshot from the settings page and upload it to imgur.com?
    Cheers,
    Arne

  3. snorklehorse
    Member
    Posted 1 year ago #

    Hello

    I have same trouble. The favicon isn't showing up on any of my tabs. Any ideas?

    http://www.stevebird.net

    wordpress 3.5.1
    all in one favicon 4.2.1

    Cheers,
    Steve

  4. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @snorklehorse

    your favicon works for me

    Cheers,
    Arne

  5. lentkowskip
    Member
    Posted 1 year ago #

    Hi-
    Also having trouble getting frontend favicon.ico to show-up. I've uploaded and configured both .png and .ico on separate attempts, (both 16x16) and the frontend favicons will not show up. The backend favicons show up just fine. I've tried on Chrome-Version 25.0.1364.152), Safari-Version 6.0.2 (8536.26.17) and IE-Version 10.0.2. All fail on frontend.

    WordPress 3.5.1
    All In One Favicon 4.3
    http://www.candlereporting.com

    Please help! Thank you.
    -Paul

  6. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    your favicon also works for me:
    http://imgur.com/5tJwj56

    Cheers,
    Arne

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.