WordPress.org

Ready to get started?Download WordPress

Forums

Front Page suddenly missing information (2 posts)

  1. thehierophant
    Member
    Posted 3 years ago #

    A test post seemed to get stuck and Safari was showing as 'not responding' so I force quit but now my site, which I am still learning to set up is suddenly missing the Admin Log in and the pages, categories, archives, blogroll, rss and meta columns on the front page.

    It still has shows the Pages links and all the missing stuff is showing up on the pages. But not on the front page. I have restarted the computer and I have tried firefox which is doing the same thing.

    Is there some easy way to fix this and what has caused it, is it a common problem. I was using a slow usb modem at the time, although I've not had any problems using it before.

    thx

    http://www.newsexparadigm.com

  2. thehierophant
    Member
    Posted 3 years ago #

    More information. I found that the 10/20 default theme seemed to be fine, so I thought I'd try and delete the acamas folder from my server and reload a fresh copy. Then I found that I could not delete the folder from my ftp app.

    So I looked inside the folder and found it was empty!. I tried to download it to my desktop to check and indeed it did download an empty folder, so I opened the folder on my server and copied the contents of the acamas folder on my hd to my server.

    However this still did not fix the problem. Acamas is still broken on the front page but the 10/20 theme works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic