WordPress.org

Ready to get started?Download WordPress

Forums

Untitled
[resolved] Front Page Slider on self-hosted WP (9 posts)

  1. davydov-denis
    Member
    Posted 1 year ago #

    Hi everyone,

    Theme description on wordpress.org says: "Features full-bleed featured posts and featured images". After installation, i was trying to activate Front Page Slider following instructions here. However, that seems to be reserved for wordpress.com users only.

    The last link in the above suggests: "You can achieve the same effect on your self-hosted site using Jetpack, which includes the Featured Content plugin we use on WordPress.com: http://jetpack.me", however on installing Jetpack by WordPress.com I don't see any "Featured Content" plugin inside.

    Some simple HOWTO on this issue would be of a great help.

    Regards,
    Denis.

  2. Lance Willett
    Themer
    Posted 1 year ago #

    Hi Denis,
    Do you have Jetpack installed? Which version?

  3. davydov-denis
    Member
    Posted 1 year ago #

    Hi Lance,

    I have Jetpack Version 2.3.3.

  4. Lance Willett
    Themer
    Posted 1 year ago #

    With Jetpack activated and connected to WP.com, look in Settings > Reading for the featured content settings.

    It should look something like this: http://cl.ly/image/0Q1q20270z2p

  5. davydov-denis
    Member
    Posted 1 year ago #

    Hi Lance,

    Thanks a lot for your help, it works now.
    I was looking for a Feature Image plugin in JetPack section of admin panel (among Notification, Publicize, Post by email, and other stuff). As a result I overlooked the fact that it is activated automatically and thus proper settings in Settings->Reading are available.

    Regards,
    Denis.

  6. miguel.vazquez
    Member
    Posted 3 months ago #

    Hi somebody

    I have similar problem,

    I have the plugin jetpack Version 2.9.3 on a self hosted wordpress 3.8.1 installation,

    and i don't find the featured content settings in Settings > Reading.

    Has it changed to other place?

    Thanks for the help

  7. designsimply
    Member
    Posted 3 months ago #

    Has it changed to other place?

    Yes. Look in Appearance > Customize > Featured Content

  8. miguel.vazquez
    Member
    Posted 3 months ago #

    Thanks designsimply

    I look where you say and do not appear to me.

    I updated wordpress to the English version, because i use the Spanish version, and now it appears where you indicate me

    Thanks again

  9. designsimply
    Member
    Posted 3 months ago #

    Awesome! Thanks so much for replying to let me know about the difference in language!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.