WordPress.org

Ready to get started?Download WordPress

Forums

Quark
[resolved] Front page problem (3 posts)

  1. anoctave
    Member
    Posted 9 months ago #

    I know I'm missing something because paperboyediting in a previous support question resolved the issue himseslf.

    As I was working on my design issues, I kept the front page a blog listing. I have since switched to a static page. I created a blank page called front page and selected that page as the master for the front page.

    I then put two random blog posts into Front Page Widget One and Front Page Widget Two.

    My banner widgets and my Main sidebar widget is showing, but not the front page widgets.

    I'm obviously doing something wrong, but what.

    paperboyediting mentioned making sure the the Front-Page template was being used, but how do I do that?

    I wish he had reported how he had resolved the issue.

    Thanks for your patience.
    My site

  2. anoctave
    Member
    Posted 9 months ago #

    Ok, I read too fast and don't pick up stuff.

    I went back to the other Front Page issue and from there went to the FAQ on your site.

    I went back to my blank page and selected the Front Page Template and yes, my front page widgets are showing.

    But above the widgets is a comment area.

    I have unchecked all of the comments boxes in the Discussion area of Settings. In the past this would suppress the comment code in the pages. I looked at the options on the edit page and I don't see anywhere that I can suppress comments.

    Do I have to remove code? What file do I have to remove it from?

  3. anoctave
    Member
    Posted 9 months ago #

    Resolved.

    Well I went back to the edit page and pulled down the screen options and clicked on "Discussion" which opened the option to permit comments or not. I checked no comments and updated.

    Went back to my site and comments were gone.

    Now all I have to do is styling.

Reply

You must log in to post.

About this Theme

About this Topic