WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] front page displays but all posts go to a 404 not found page (5 posts)

  1. wiebejammin
    Member
    Posted 5 years ago #

    I have the latest version installed. I've tried a database backup, deactivated and reactivated all plugins, and even done a fresh install on a different hosting account. All have given me the same results.

    Here's the URL: http://wholehousewaterfilter.us

    Any help with this issue would be greatly appreciated.

    Let me know what other info you need to help me resolve this issue. Thanks.

  2. buddha trance
    Member
    Posted 5 years ago #

    Did you try updating your permalinks?

  3. wiebejammin
    Member
    Posted 5 years ago #

    I'm new to dealing with issues in WP and your simple suggestion fixed my problem. Thanks a million.

  4. watermelonkid
    Member
    Posted 5 years ago #

    Wiebejammin,

    I'm having the same problem--what did you have to change your blog permalink to for it to work, out of curiosity?

  5. buddha trance
    Member
    Posted 5 years ago #

    @ watermelonkid

    To update the permalinks, go to Admin Settings --> Permalinks, customize them if you want to change them, or leave them as they are, and click "Save Changes".

    Doing so, will update your .htaccess file. If it can't be done automatically, WordPress will tell you what to put in that file manually.

Topic Closed

This topic has been closed to new replies.

About this Topic