WordPress.org

Ready to get started?Download WordPress

Forums

Booking System (Booking Calendar)
[resolved] Front-End Not Loading - Does not Work on Localhost? (11 posts)

  1. Noumaan Yaqoob
    Member
    Posted 1 year ago #

    I was testing this very nice and useful plugin and encountered two problems. First one is that it does not load anything in the admin area when I tested it on localhost. I was unable to understand why?

    Secondly, when I tested it on a live demo site the backend worked fine. I created a booking calendar, integrated paypal, configured settings, and added the shortcode to a post. But it did not appear on the front end. The only thing I got was a jQuery loading thing but the actual calendar or booking form didn't appear.

    I was testing it on Twenty Twelve. I checked and apprantely the plugin loaded jQuery successfully but still the calendar wont show. I can send the plugin author URL of the demo site if they want to take a look.

    Thank you for sharing this wonderful plugin.

    http://wordpress.org/plugins/booking-system/

  2. DOTonPAPER
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Probably on localhost AJAX calls can't be made. This depends a lot on localhost configurations and very hard to debug as I don't have access to the server.

    For Front End please send me a link.

  3. Noumaan Yaqoob
    Member
    Posted 1 year ago #

    Thanks for helping me out. Where should I send you the link? I can not post it here.

  4. DOTonPAPER
    Member
    Plugin Author

    Posted 1 year ago #

    support@dotonpaper.zendesk.com

    Add a link to this topic.

  5. DOTonPAPER
    Member
    Plugin Author

    Posted 12 months ago #

    Hello,

    The latest version of the plugin should solve the Front End problem.

    Thank you

  6. rubab.11
    Member
    Posted 11 months ago #

    I am trying to use this plugin but having few problems. Please check following site.
    http://fitbuddy.co.nz/booking/
    Its not working correctly like
    1) after selecting any time it take time to load other form.
    2) I gave time 00:00
    01:00
    02:00
    03:00 and it is also not appearing dropdown like above mention. and at bottom of calender time interval is also not correct.
    Please reply me soon. Thanks

  7. DOTonPAPER
    Member
    Plugin Author

    Posted 11 months ago #

    @rubab.11

    Can you please send me your Hours Settings. This only appears to happen when you have only default hour.

    Thank you

  8. rubab.11
    Member
    Posted 11 months ago #

    I have sent an email with attachment on support@dotonpaper.zendesk.com

  9. DOTonPAPER
    Member
    Plugin Author

    Posted 11 months ago #

    Hello,

    I think the solution for your problem is here http://wordpress.org/support/topic/after-clicking-hours-browser-crashes?replies=4

    Regards

  10. rubab.11
    Member
    Posted 11 months ago #

    Hi,
    it fixed but if i enable "Enable hours interval" it doesn't show correct interval. Interval showing on site are following
    09:00 AM - 11:59 PM
    1 available
    10:00 AM - 08:59 AM
    1 available
    11:00 AM - 08:59 AM
    1 available
    12:00 PM - 08:59 AM
    1 available

    while hours are 09:00, 10:00, 11:00, 12:00
    Thanks,

  11. DOTonPAPER
    Member
    Plugin Author

    Posted 11 months ago #

    @rubab.11

    Regarding this problem we will try to fix it via Support Ticket. Could be a bug and we will need admin access.

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.