WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] "From" name needs to be edited, how? (5 posts)

  1. musicjunkie
    Member
    Posted 10 months ago #

    First of all thank you for creating such a beuatiful plugin.
    Many thanks and kudos.

    The plugin is sending emails fine, I'm using the send with "your own website" option.
    When I receive a test email the sender's name comes up as "qwerty" which is the admin username.
    I wanted the senders' name to come up as "Support" instead.

    I hope there is a solution to this, I tried to use the SMTP configuration but it fails to login, Ive written to my webshost to try to make that work.

    Thank you

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. MailPoet Staff
    Member
    Plugin Author

    Posted 10 months ago #

    Go to step 3 to change the FROM name!

  3. wpbud
    Member
    Posted 2 months ago #

    What is this step 3. Where i can found it?

    I need to also edit from name and email.

  4. MailPoet Staff
    Member
    Plugin Author

    Posted 2 months ago #

    Step 3 is when you're creating or editing a newsletter (the final step). There you can choose the FROM address and email.

    And to change the FROM address from your notification emails, go to the Settings page, Basics tab, search for: Sender of notifications.

  5. heyciao
    Member
    Posted 2 months ago #

    Hi all,
    if i use smtp to send newsletter, the "FROM" filed seems is not taken into account, but always the login (to smpt) is used.
    In fact if I go reading the email received, the Name is correct but the email "from" of the sender is ignored and the smtp login is written.

    Example: i send email for info@site.com, but I want to use the google smtp.
    So I create an address into gmail, mail.site@gmail.com.
    Then I setup wjsija and put in BASIC tab and in STEP 3, Form Name=Site, Mail=info@site.com

    I send, then I go to read it, and I found:
    "from: Site <mail.site@gmail.com>"

    I do not want it, I'd like to have:
    "from: Site <info@site.com>"
    Is it possibile?
    Where is the code of this located, I mean, in qhich file/function?

    Thank you.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.