WordPress.org

Ready to get started?Download WordPress

Forums

From localhost:8888 to localhost(Mac to windows) (6 posts)

  1. karwal.bubble
    Member
    Posted 2 years ago #

    Hi,

    I created website in wordpress on Mac. Its completed on localhost. Now doing testing. Trying to test in windows(VMware Fusion).
    I updated config file and wp_options table. Replaced localhost:8888 with localhost everywhere. Even my wp-admin is now working but when I try to open front end of website its still redirecting to localhost:8888/websitename. I searched whole folder with localhost:8888, its nowhere..
    Anyone if can help me out thr???
    After doing lots of research in forum,i found nothing related to this and i posted this..

    Thanks,
    Baljit

  2. s_ha_dum
    Member
    Posted 2 years ago #

    You probably have localhost:8888 scattered all through the database, not just in wp_options.

  3. karwal.bubble
    Member
    Posted 2 years ago #

    I removed it from whole db..now searched all database with localhost:8888 and it found no records thr.. still its redirecting to localhost:8888
    any othr option??

  4. s_ha_dum
    Member
    Posted 2 years ago #

    Did you check your .htaccess file?

  5. karwal.bubble
    Member
    Posted 2 years ago #

    checked now.. it just contains this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /redfiredigital/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /redfiredigital/index.php [L]
    </IfModule>

    # END WordPress

  6. karwal.bubble
    Member
    Posted 2 years ago #

    and my theme htaccess ia having following:

    #BEGIN Image Upload HTTP Error Fix #2
    <IfModule mod_security.c>
    <Files upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    <IfModule security_module>
    <Files upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    <IfModule security2_module>
    <Files upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    #END Image Upload HTTP Error Fix

Topic Closed

This topic has been closed to new replies.

About this Topic