WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fresh install with WP3.8 hangs on step 2 (5 posts)

  1. KarenFreemanSmith
    Member
    Posted 3 months ago #

    When I get to step 2, there is a blank screen with WordPress logo and no other information.

    I checked the config.php and it looks good.

    PHPmyAdmin shows 11 tables, but only one (options) has any data in it... generic "My Site" and "you@sample.com" ... not what I entered in the screen before.

    I deleted the tables and ran the install from "wp-admin/install.php" rather than starting over at the beginning.

    On this second round, the install seems to do the same thing, but when looking at the database, the tables now have data (notably - the users table) and I am able to log in and it appears to be working okay.

    This is the second site today that has done the exact same thing. I'm guessing there is a timeout on the first try, and that I may have to try more than twice on the next one I install.

    Any ideas on how to prevent the timeout would be welcome. I get an actual timeout error on the sites I have that I'm trying to update to 3.8 and have yet to successfully update a site from 3.7.

    Thanks.

  2. Tara
    Member
    Posted 3 months ago #

    Try manual update.
    Read the Manual Update directions first!

  3. MarkRH
    Member
    Posted 3 months ago #

    I had to do a Manual Update on my site. When I clicked the Update button in 3.7.1, the browser just spun its wheels. The best I could figure my Webhost server and WordPress.org were just not talking very well. Even updating the plugins afterwards took a longer than normal time.

    Even now, I get this in the WordPress news section of the Dashboard on occasion: "RSS Error: WP HTTP Error: Operation timed out after 10000 milliseconds with 166440 out of 170394 bytes received."

  4. KarenFreemanSmith
    Member
    Posted 3 months ago #

    I changed a line in my php.ini file from
    max_input_time = 30 to max_input_time = 600 and that seems to have resolved the problem.

  5. KarenFreemanSmith
    Member
    Posted 3 months ago #

    also... max_execution_time = 600

Reply

You must log in to post.

About this Topic