WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fresh install 2.6 login problem (3 posts)

  1. vanadaar
    Member
    Posted 5 years ago #

    Apache/2.2.9 (Unix) PHP/5.2.6

    After doing a fresh install of 2.6.x and a successful setup dialog, I get to the login screen and enter it only to be sent back to the login screen with no error. Nothing shows up in the apache error log, or in a php error log when I turn it on. It is a fresh install, not upgrade.

    I went back and tried 2.5, and it worked fine. I then upgraded that to 2.6.2 and it did the same thing as the fresh install. Repeated login page.

    This is an apache server running on a non-standard port behind a load balancer/ssl accelerator.

    In a nutshell I:
    - Compile/Install and configured apache with mod_rewrite.
    - Installed and configured mysql.
    - Compile/Install and configured php against apache and mysql.
    - Added wordpress database.
    - Added user to mysql with all rights to wordpress database.
    - Went through setup dialog with no errors.
    - Log in with provided admin/pass and login page keeps re-appearing.

    Cookies are enabled. Is there anything I am missing?

  2. fimion
    Member
    Posted 5 years ago #

    having same issue with fabulousgeek.com which is hosted on dreamhost.

  3. vanadaar
    Member
    Posted 5 years ago #

    Fixed, since it is load balaned behind an ssl accelerator the SSL is added through the appliance and the apache/php install knows nothing of the https. I edited the two rows in the wp_options table that had http and changed it to https. All works as it should now.

Topic Closed

This topic has been closed to new replies.

About this Topic