WordPress.org

Ready to get started?Download WordPress

Forums

French or Brazilian user, I need help... (9 posts)

  1. IsraelBarros
    Member
    Posted 10 years ago #

    Bonjour,
    Je n'arrive pas a faire upload d'images. Quelquen peu m'aide?? Je suis chez OVH
    Merci,
    Eu não consigo fazer upload de imagens. Alguem pode me ajudar?
    Obrigado,

  2. Lilandra
    Member
    Posted 10 years ago #

    je crois que tu doives créer "directory/folder/file" qui s'appelle images
    je ne sais pas ecrire directory/folder/file en francais..

  3. IsraelBarros
    Member
    Posted 10 years ago #

    excuse moi, mais je ne pas compri ton aide.

  4. Lilandra
    Member
    Posted 10 years ago #

    darn! My french is terrible!

  5. TigerDE2
    Member
    Posted 10 years ago #

    Est-ce que tu as recu un erreur de PHP / WordPress quand tu as essayé faire upload un image?
    (Guess my French isn't any better...)
    Christian
    P.S.: Il faut verifier que le classeur dans lequel WP doit poser les images a le CHMOD correct. (p.e. CHMOD 777)
    Voit http://www.tamba2.org.uk/ftp/chmod/index.html

  6. Serge K. Keller, FCD
    Member
    Posted 10 years ago #

    Salut!
    En résumant: tu dois créér un dossier sur ton serveur (chez OVH, donc), comme suggéré par Lilandra, et le rendre "écrivable", càd effectuer une commande CHMOD 777, comme suggéré par TigerDE2. Ces deux opérations sont à effectuer par FTP.
    Si tu ne comprends pas ce que nous voulons dire, essaye d'effectuer une recherche sur Google sur les commandes FTP et tu tomberas sur des tutoriels plus simples d'emploi. Un bon logiciel de FTP libre s'appelle FileZilla, mais il en existe d'autres également.
    Une fois que tu as créé ton dossier et effectuer le CHMOD (autrement dit, que tu as changé les permissions d'ecriture du dossier en question), rendez-vous dans les options de ton installation WordPress. Là, sous l'onglet "File uploads", tu définis le nom de ton dosier (p.ex. images). Tu dois connaître son 'path', et l'écrire aussi (si tu ne connais pas le 'path' de ton site sur le serveur OVH, demande à leur support). Ainsi, par exemple, tu pourras avoir qq-chose de semblable à '/home/ton_site/public_html/images', sous 'fileupload_realpath' et à 'http://www.ton_site.org/images' sous 'fileupload_url'. N'oublie pas de mettre la valeur 'use_fileupload' sur 'true'.
    Cela devrait marcher à partir de là. Tu créés une nouvelle entrée, tu cliques si nécessaire sur les options avancées de l'entrée (en bas à droite), puis sur 'file upload', et voilà.
    HTH

  7. IsraelBarros
    Member
    Posted 10 years ago #

    Merci a tout le monde pour essayer de m'aider, mais je suis desoler de dir que j'ai tout essayé.
    Chmod 776, chmod 777
    le dossier images et bien dans le dossier www donc /www/images/
    et le valeur user_fileupload e bien true
    je pense que c'est bien configurer au nivel de option.
    Je ne sais pas quoi faire.
    Quelqu'un conais movables types?

  8. michelv
    Member
    Posted 10 years ago #

    Quand WP n'arrive pas à uploader, il donne une erreur.
    Quelle est l'erreur ?

  9. IsraelBarros
    Member
    Posted 10 years ago #

    Avec mois il ne donne aucune mensage d'erreur, au contraire, il dit que tout va bien et que l'image a ete uploader :-p avec sucess, mais je regarde avec mon logiciel FTP dans le dossier 'images' et il n'y a rien.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.